<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php">

<title>Salisbury University quilting its way into LGBT History Month &#8211; The Flyer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Salisbury University quilting its way into LGBT History Month Comments Feed" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-swiper-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slider-pro-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/slider-pro.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://thesuflyer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='https://thesuflyer.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yawp-css'  href='https://thesuflyer.com/wp-content/plugins/yet-another-weather-plugin/css/yawpstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/material-icons.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/material-design.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/magnific-popup.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blank-style-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C100%2C700%7CMontserrat%3A700&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thesuflyer.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/6.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thesuflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuflyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students rally to support senior battling rare cancer' href='https://thesuflyer.com/2018/10/11/students-rally-to-support-senior-battling-rare-cancer/' />
<link rel='next' title='Homecoming week kicks off with the Culture Shock Fashion Show' href='https://thesuflyer.com/2018/10/11/homecoming-week-kicks-off-with-the-culture-shock-fashion-show/' />

<link rel="canonical" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/" />
<link rel='shortlink' href='https://wp.me/p5Kpuv-40G' />
<link rel="alternate" type="application/json+oembed" href="https://thesuflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="BY MELANIE RAIBLE Staff Writer  To celebrate LGBT History Month, Salisbury University is hosting a section of The AIDS Memorial Quilt. Throughout the month of October, the quilt will be located in the Guerrieri Academic Commons across from the Library Service Desk. SU was able to display the quilt thanks to the partnership of SU&hellip;" />
<link rel="amphtml" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Salisbury University quilting its way into LGBT History Month" />
<meta property="og:url" content="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/" />
<meta property="og:description" content="BY MELANIE RAIBLE Staff Writer  To celebrate LGBT History Month, Salisbury University is hosting a section of The AIDS Memorial Quilt. Throughout the month of October, the quilt will be located in …" />
<meta property="article:published_time" content="2018-10-11T14:00:41+00:00" />
<meta property="article:modified_time" content="2018-10-11T12:59:22+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=1200%2C811&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="811" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Salisbury University quilting its way into LGBT History Month" />
<meta name="twitter:image" content="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=1200%2C811&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style></head>


<body class="post-template-default single single-post postid-15418 single-format-standard one-left-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header minimal container" role="banner">
		<div class="top-panel">
			<div class="site-content container" >
				<div class="top-panel__wrap container"><div class="top-panel__message">October 11, 2018</div><div class="top-panel__search"><form role="search" method="get" class="search-form" action="https://thesuflyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-form__field"
			placeholder='I&#039;m looking for....'
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-form__submit btn"><span class="search-btn-txt">Search</span><i class="material-icons">search</i></button>
</form></div></div>
			</div><!-- .container -->
		</div><!-- .top-panel -->

		<div class="header-container">
			<div class="header-container_wrap container">
				<div class="header-container_inner">
					<div class="header-container__flex">
	<div class="social-list social-list--header"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-15336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15336"><a href="https://www.facebook.com/SalisburyFlyer/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15338"><a href="https://www.instagram.com/salisburyflyer/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-15337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15337"><a href="https://twitter.com/suflyer"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-15339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15339"><a href="https://www.linkedin.com/company/salisburyuniversityflyer/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>	<div class="site-branding">
		<div class="site-logo"><a class="site-logo__link" href="https://thesuflyer.com/" rel="home"><img src="https://thesuflyer.com/wp-content/uploads/2018/10/Logo.png" alt="The Flyer" class="site-link__img" srcset="https://thesuflyer.com/wp-content/uploads/2018/10/Logo.png 2x"></a></div>			</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><i class="material-icons">menu</i></button>
		<ul id="main-menu" class="menu"><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11769"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-11812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11812"><a href="https://thesuflyer.com/about/">About</a></li>
</ul>	</nav><!-- #site-navigation -->
	</div>
				</div><!-- .header-container_inner -->
			</div><!-- .header-container_wrap -->
		</div><!-- .header-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">

	
	
		<div class="breadcrumbs"><div class="container--"><div class="breadcrumbs__title"></div><div class="breadcrumbs__items">
		<div class="breadcrumbs__content">
		<div class="breadcrumbs__wrap"><div class="breadcrumbs__item"><a href="https://thesuflyer.com/" class="breadcrumbs__item-link is-home" rel="home" title="Home">Home</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/" class="breadcrumbs__item-link" rel="tag" title="2018">2018</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/10/" class="breadcrumbs__item-link" rel="tag" title="October">October</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/10/11/" class="breadcrumbs__item-link" rel="tag" title="11">11</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/category/editorial/" class="breadcrumbs__item-link" rel="tag" title="Editorial">Editorial</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><span class="breadcrumbs__item-target">Salisbury University quilting its way into LGBT History Month</span></div>
		</div>
		</div></div><div class="clear"></div></div>
		</div>
	<!-- <div class="container"> -->
	<div class="site-content container" >

		
		<div class="row">

			
			<div id="primary" class="col-xs-12 col-md-8 col-md-push-4">

				
				<main id="main" class="site-main" role="main">

					<div class="post-left-column"><div class="share-btns__list share-btns__list-single-page "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/&amp;t=Salisbury University quilting its way into LGBT History Month" rel="nofollow" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/&amp;text=Salisbury University quilting its way into LGBT History Month" rel="nofollow" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/" rel="nofollow" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/&amp;title=Salisbury University quilting its way into LGBT History Month&amp;summary=BY MELANIE RAIBLE Staff Writer  To celebrate LGBT History Month, Salisbury University is hosting a section of The AIDS Memorial Quilt. Throughout the month of October, the quilt will be located in the Guerrieri Academic Commons across from the Library Service Desk. SU was able to display the quilt thanks to the partnership of SU [&amp;hellip;]&amp;source=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/" rel="nofollow" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/&amp;description=Salisbury University quilting its way into LGBT History Month&amp;media=https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=1845%2C1247&amp;#038;ssl=1" rel="nofollow" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div></div><div class="post-right-column">
<article id="post-15418" class="post-15418 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial has-thumb">
	<header class="entry-header">
		<div class="post__cats"><a href="https://thesuflyer.com/category/editorial/" rel="category tag">Editorial</a></div><h1 class="entry-title">Salisbury University quilting its way into LGBT History Month</h1>
		
			<div class="entry-meta">

				<span class="post-author">By <a class="post-author__link" href="https://thesuflyer.com/author/suflyerads/">The Flyer</a></span><span class="post__date"><i class="material-icons">access_time</i><a class="post-date__link" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/">2 hours ago</a></span><span class="post__comments"><i class="material-icons">chat_bubble_outline</i><a href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/#respond" class="post-comments__link" >Leave a comment</a></span>
			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<figure class="post-thumbnail">
		<img width="1170" height="780" src="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?resize=1170%2C780&amp;ssl=1" class="post-thumbnail__img wp-post-image" alt="" srcset="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?resize=150%2C101&amp;ssl=1 150w, https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?resize=1170%2C780&amp;ssl=1 1170w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="15422" data-permalink="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/6fc129f1-de64-48e0-9dd9-3b58c5dfa3af/" data-orig-file="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=1845%2C1247&amp;ssl=1" data-orig-size="1845,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF" data-image-description="" data-medium-file="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/thesuflyer.com/wp-content/uploads/2018/10/6FC129F1-DE64-48E0-9DD9-3B58C5DFA3AF-2945527525-1539229101700.jpeg?fit=710%2C480&amp;ssl=1" />	</figure><!-- .post-thumbnail -->

	<div class="entry-content">
		<p><strong>BY MELANIE RAIBLE</strong></p>
<p><em>Staff Writer </em></p>
<p>To celebrate LGBT History Month, Salisbury University is hosting a section of The AIDS Memorial Quilt. Throughout the month of October, the quilt will be located in the Guerrieri Academic Commons across from the Library Service Desk.</p>
<p>SU was able to display the quilt thanks to the partnership of SU Libraries’ Diversity &amp; Inclusion Committee, SU student organizations LGBTQ+ Alliance, Sexual Health and Advocacy Group (SHAG) and Sexuality and Gender Awareness (SAGA).</p>
<p>The AIDS Memorial Quilt is a tribute to the men and women who have died from AIDS and is a way for people to understand the devastating impact of the disease. This particular section of the quilt was created by the Women Prisoners of F.C.I. in Danbury, CT in 1996.</p>
<p><img data-attachment-id="15423" data-permalink="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/9e82b426-5a3a-4a55-8e5d-27ee3dcf759b/" data-orig-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;946685012&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9E82B426-5A3A-4A55-8E5D-27EE3DCF759B" data-image-description="" data-medium-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?fit=710%2C474&amp;ssl=1" class="alignnone size-full wp-image-15423" src="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=710%2C473&#038;ssl=1" alt="9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg" width="710" height="473" srcset="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?resize=1170%2C780&amp;ssl=1 1170w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/10/9E82B426-5A3A-4A55-8E5D-27EE3DCF759B.jpeg?w=1420&amp;ssl=1 1420w" sizes="(max-width: 710px) 100vw, 710px" data-recalc-dims="1" /></p>
<p>On October 5th, a reception was hosted by SU Libraries’ Diversity &amp; Inclusion Committee, which allowed students and the public to discuss the history and the importance of The AIDS Memorial Quilt.</p>
<p>Angeline Prichard, SU Libraries’ Diversity &amp; Inclusion Committee Chairman, described the history of the quilt.</p>
<p>“In 1865, activist Cleve Jones came up with the idea of the AIDS Quilt. He was attending a march in honor of Harvey Milk, who had been assassinated for being the first openly gay politician in California in 1978,” said Prichard. “Jones had become aware of how many people died from AIDS and wanted to create a memorial to remember them.”</p>
<p>Prichard then went onto explain that while planning for the march, Jones had learned that more than 1,000 people in California had been lost to AIDS. In their honor, he asked his fellow marchers to write down the names of those lost on placards and carry the cards with them through the march.</p>
<p>At the end of the march, Jones and other participants taped the placards to the walls of the San Francisco Federal Building. When looking at the finished walls, Jones began to see a resemblance to a patchwork quilt. It was this vision which created the idea for the notorious AIDS Memorial Quilt.</p>
<p>People from all over the United States have donated handmade panels to the quilt. Today it consists of 49,000 panels, with over 97,000 names of loved ones who have died as a result of the disease. The quilt weighs over 54 tons, and if every panel were laid out end to end, the length of the quilt would extend over 51 miles.</p>
<p>This quilt is a symbol of hardship and strength and of loss and love. The display of this quilt on SU’s campus can help family members and friends impacted by AIDS know they are not alone.</p>
<p>Camaren Rogers, a student attending the event, has personal connections to people who have battled AIDS disease.</p>
<p>“A few of my family members have battled HIV and AIDS and I’m glad that it’s still an issue that’s being talked about,” Rogers said. “The AIDS Memorial Quilt is so special because it shows the amount of people who have been impacted by AIDS, and gives me comfort knowing I’m not the only one who has lost loved ones from this disease.”</p>
<p>In addition to showing support for those impacted by AIDS, it also increases awareness that HIV/AIDS is still an ongoing issue.</p>
<p>Senior Danielle York, vice president of SU’s LGBTQ+ Alliance, explained why SU chose to feature part of the quilt.</p>
<p>“I think that having this piece of history at SU is so important because it really reminds students about the effects that AIDS can have,” York said. “A lot of people aren’t aware of how common this disease actually is, and this is a good way of educating people on the reality behind AIDS.”</p>
<p>The LGBTQ+ Alliance has many upcoming events for the month and urges everyone to attend.</p>
<p>“Attending these events is a great way to show your support to the LGBTQ+ community,” York said. “Our student organization isn’t huge on campus, and I’m hoping these events will encourage more people to join.”</p>
<p>Some of the upcoming events include a bake sale, a motivational seminar and a drag show put on by students focused on teaching the history of drag.</p>
<p>If you can’t make it to any of these events, try and find time to check out The AIDS Memorial Quilt, which will be displayed until Oct. 31.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15418" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15418" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-15418" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-15418-5bbf793ab9715' data-src='https://widgets.wp.com/likes/#blog_id=84942759&amp;post_id=15418&amp;origin=thesuflyer.com&amp;obj_id=84942759-15418-5bbf793ab9715' data-name='like-post-frame-84942759-15418-5bbf793ab9715'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="post-author-bio invert">
	<div class="post-author__holder clear">
		<div class="post-author__avatar"><img alt='suflyerads' src='https://secure.gravatar.com/avatar/b631b4af10685a847f4909944575b613?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b631b4af10685a847f4909944575b613?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
		<h4 class="post-author__title">Written by <a href="https://thesuflyer.com/author/suflyerads/" title="Posts by The Flyer" rel="author">The Flyer</a></h4>
		<div class="post-author__content"></div>
	</div>
</div></div>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thesuflyer.com/2018/10/11/students-rally-to-support-senior-battling-rare-cancer/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous Post</span> <span class="post-title">Students rally to support senior battling rare cancer</span></a></div><div class="nav-next"><a href="https://thesuflyer.com/2018/10/11/homecoming-week-kicks-off-with-the-culture-shock-fashion-show/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next Post</span> <span class="post-title">Homecoming week kicks off with the Culture Shock Fashion Show</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&#038;postid=15418&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=66b0b575993d11186191452dcc1393a665ed768e#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				</main><!-- #main -->

				
			</div><!-- #primary -->

			
<aside id="sidebar-primary" class="col-xs-12 col-md-4 col-md-pull-8 sidebar-primary widget-area" role="complementary"><aside id="blog_subscription-4" class="widget jetpack_subscription_widget"><h4 class="widget-title">Subscribe</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Stay up-to-date with The Flyer, your campus news connection.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thesuflyer.com/2018/10/11/salisbury-university-quilting-its-way-into-lgbt-history-month/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-salisbury" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff;  background-color: #fd4b2f; "><div class="awesome-weather-header">Salisbury</div><div class="awesome-weather-current-temp"><strong>80<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 84%</div><div class="awe_wind">wind: 11mph SSW</div><div class="awe_highlow">H 84 &bull; L 78</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">74<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">63<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">70<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></aside><aside id="calendar-7" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://thesuflyer.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://thesuflyer.com/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="https://thesuflyer.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="https://thesuflyer.com/2018/10/03/" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="https://thesuflyer.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td><a href="https://thesuflyer.com/2018/10/05/" aria-label="Posts published on October 5, 2018">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://thesuflyer.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td><a href="https://thesuflyer.com/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td><a href="https://thesuflyer.com/2018/10/10/" aria-label="Posts published on October 10, 2018">10</a></td><td id="today"><a href="https://thesuflyer.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#ffffff" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders noscrollbar transparent" href="https://twitter.com/@suflyer" href="https://twitter.com/@suflyer">My Tweets</a></aside></aside>
		</div><!-- .row -->

		
	</div><!-- .container -->

	

	</div><!-- #content -->

	<footer id="colophon" class="site-footer minimal container" role="contentinfo">
		
<div class="footer-area-wrap invert--">
  <div class="site-content container" >
    <div class="footer-inner-line">
          </div><!-- .footer-inner-line -->
  </div>
</div>

<div class="footer-container">
	<div class="site-info container">
		<div class="footer-inner">
			<div class="site-info__flex">
				<div class="footer-logo"><a href="https://thesuflyer.com/" class="footer-logo_link"><img src="https://thesuflyer.com/wp-content/uploads/2018/10/Logo-1.png" alt="The Flyer" class="footer-logo_img"></a></div>				<div class="site-info__mid-box"><div class="footer-copyright">The Student Voice of Salisbury University © 2018</div>	<nav id="footer-navigation" class="footer-menu" role="navigation">
		</nav><!-- #footer-navigation -->
	</div>
							</div>
		</div><!-- .footer-inner -->
	</div><!-- .site-info -->
</div><!-- .container -->	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-b631b4af10685a847f4909944575b613">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2018\/10\/11\/salisbury-university-quilting-its-way-into-lgbt-history-month\/":15418};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.6.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["jquery-swiper.css","jquery-slider-pro.css","awesome-weather.css","opensans-googlefont.css","insta-gallery.css","yawp.css","jetpack_likes.css","blank-style.css","cherry-google-fonts.css","wpcom_instagram_widget.css","jetpack-subscriptions.css","jetpack_facebook_likebox.css","jetpack-widget-social-icons-styles.css","jetpack-top-posts-widget.css","sharedaddy.css","social-logos.css","jetpack_css.css"];
var wp_load_script = ["cherry-js-core.js","jetpack-photon.js","comment-reply.js","jquery-swiper.js","jquery-slider-pro.js","clicktrack-adrotate.js","devicepx.js","grofiles-cards.js","wpgroho.js","king_news-theme-script.js","cherry-post-formats.js","jetpack-facebook-embed.js","milestone.js","jetpack-twitter-timeline.js","postmessage.js","jetpack_resize.js","jetpack_likes_queuehandler.js"];
var cherry_ajax = "f82b3033a9";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/swiper.jquery.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/jquery.sliderPro.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var king_news = {"ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php"};
var king_news = {"ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"Top"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"ecac653bfa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thesuflyer.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201841#ver=201841' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&postid=15418&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=66b0b575993d11186191452dcc1393a665ed768e#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&postid=15418&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=66b0b575993d11186191452dcc1393a665ed768e#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F10%2F11%2Fsalisbury-university-quilting-its-way-into-lgbt-history-month%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'84942759',post:'15418',tz:'-4',srv:'thesuflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '84942759', '15418' ]);
</script>

</body>
</html>
