<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php">

<title>Frostburg State is latest to depart CAC &#8211; The Flyer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Frostburg State is latest to depart CAC Comments Feed" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesuflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-swiper-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slider-pro-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/slider-pro.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://thesuflyer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='https://thesuflyer.com/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yawp-css'  href='https://thesuflyer.com/wp-content/plugins/yet-another-weather-plugin/css/yawpstyle.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesuflyer.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/material-icons.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/material-design.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/css/magnific-popup.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blank-style-css'  href='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C100%2C700%7CMontserrat%3A700&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://thesuflyer.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://thesuflyer.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesuflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thesuflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<link rel='https://api.w.org/' href='https://thesuflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesuflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesuflyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PHOTOS: SU WLAX clinches National Semifinal spot' href='https://thesuflyer.com/2018/05/21/photos-su-wlax-clinches-national-semifinal-spot/' />

<link rel="canonical" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/" />
<link rel='shortlink' href='https://wp.me/p5Kpuv-3IM' />
<link rel="alternate" type="application/json+oembed" href="https://thesuflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuflyer.com%2F2018%2F07%2F06%2Ffrostburg-st-is-latest-to-depart-cac%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesuflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesuflyer.com%2F2018%2F07%2F06%2Ffrostburg-st-is-latest-to-depart-cac%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="By CHRIS MACKOWIAK Sports Editor @cmackowiakSGSN Featured photo: The Salisbury and Frostburg State men&#039;s basketball teams clash during the 2017-18 season. Hannah Wichrowski photo &nbsp; Amid many rumors on the future of a Salisbury University rival over the last few months, NCAA Division II&#039;s Mountain East Conference (MEC) confirmed many of those whispers yesterday. Frostburg State&hellip;" />
<link rel="amphtml" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Frostburg State is latest to depart CAC" />
<meta property="og:url" content="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/" />
<meta property="og:description" content="By CHRIS MACKOWIAK Sports Editor @cmackowiakSGSN Featured photo: The Salisbury and Frostburg State men&#8217;s basketball teams clash during the 2017-18 season. Hannah Wichrowski photo &nbsp; Amid …" />
<meta property="article:published_time" content="2018-07-06T16:25:49+00:00" />
<meta property="article:modified_time" content="2018-07-06T16:36:56+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Frostburg State is latest to depart CAC" />
<meta name="twitter:image" content="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2017/12/cropped-Flyer.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style></head>


<body class="post-template-default single single-post postid-14308 single-format-standard one-left-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header minimal container" role="banner">
		<div class="top-panel">
			<div class="site-content container" >
				<div class="top-panel__wrap container"><div class="top-panel__message">July 7, 2018</div><div class="top-panel__search"><form role="search" method="get" class="search-form" action="https://thesuflyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-form__field"
			placeholder='I&#039;m looking for....'
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-form__submit btn"><span class="search-btn-txt">Search</span><i class="material-icons">search</i></button>
</form></div></div>
			</div><!-- .container -->
		</div><!-- .top-panel -->

		<div class="header-container">
			<div class="header-container_wrap container">
				<div class="header-container_inner">
					<div class="header-container__flex">
	<div class="social-list social-list--header"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-11805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11805"><a href="https://www.facebook.com/SalisburyFlyer/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11806"><a href="https://www.instagram.com/salisburyflyer/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11807"><a href="https://twitter.com/suflyer"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12739"><a href="https://www.linkedin.com/company/salisburyuniversityflyer/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>	<div class="site-branding">
		<div class="site-logo"><a class="site-logo__link" href="https://thesuflyer.com/" rel="home"><img src="https://thesuflyer.com/wp-content/uploads/2017/12/RedFl-copy.png" alt="The Flyer" class="site-link__img" srcset="https://thesuflyer.com/wp-content/uploads/2017/12/RedFl-copy.png 2x"></a></div>			</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><i class="material-icons">menu</i></button>
		<ul id="main-menu" class="menu"><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11769"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-11812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11812"><a href="https://thesuflyer.com/about/">About</a></li>
</ul>	</nav><!-- #site-navigation -->
	</div>
				</div><!-- .header-container_inner -->
			</div><!-- .header-container_wrap -->
		</div><!-- .header-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">

	
	
		<div class="breadcrumbs"><div class="container--"><div class="breadcrumbs__title"></div><div class="breadcrumbs__items">
		<div class="breadcrumbs__content">
		<div class="breadcrumbs__wrap"><div class="breadcrumbs__item"><a href="https://thesuflyer.com/" class="breadcrumbs__item-link is-home" rel="home" title="Home">Home</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/" class="breadcrumbs__item-link" rel="tag" title="2018">2018</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/07/" class="breadcrumbs__item-link" rel="tag" title="July">July</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/2018/07/06/" class="breadcrumbs__item-link" rel="tag" title="6">6</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><a href="https://thesuflyer.com/category/sports/" class="breadcrumbs__item-link" rel="tag" title="Sports">Sports</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#47;</div></div> <div class="breadcrumbs__item"><span class="breadcrumbs__item-target">Frostburg State is latest to depart CAC</span></div>
		</div>
		</div></div><div class="clear"></div></div>
		</div>
	<!-- <div class="container"> -->
	<div class="site-content container" >

		
		<div class="row">

			
			<div id="primary" class="col-xs-12 col-md-8 col-md-push-4">

				
				<main id="main" class="site-main" role="main">

					<div class="post-left-column"><div class="share-btns__list share-btns__list-single-page "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/&amp;t=Frostburg State is latest to depart CAC" rel="nofollow" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/&amp;text=Frostburg State is latest to depart CAC" rel="nofollow" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/" rel="nofollow" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/&amp;title=Frostburg State is latest to depart CAC&amp;summary=By CHRIS MACKOWIAK Sports Editor @cmackowiakSGSN Featured photo: The Salisbury and Frostburg State men&amp;#8217;s basketball teams clash during the 2017-18 season. Hannah Wichrowski photo &amp;nbsp; Amid many rumors on the future of a Salisbury University rival over the last few months, NCAA Division II&amp;#8217;s Mountain East Conference (MEC) confirmed many of those whispers yesterday. Frostburg State [&amp;hellip;]&amp;source=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/" rel="nofollow" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/&amp;description=Frostburg State is latest to depart CAC&amp;media=https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=3264%2C3264&amp;#038;ssl=1" rel="nofollow" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div></div><div class="post-right-column">
<article id="post-14308" class="post-14308 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-cac tag-chris-mackowiak tag-division-ii tag-frostburg-state tag-salisbury has-thumb">
	<header class="entry-header">
		<div class="post__cats"><a href="https://thesuflyer.com/category/sports/" rel="category tag">Sports</a></div><h1 class="entry-title">Frostburg State is latest to depart CAC</h1>
		
			<div class="entry-meta">

				<span class="post-author">By <a class="post-author__link" href="https://thesuflyer.com/author/suflyerads/">The Flyer</a></span><span class="post__date"><i class="material-icons">access_time</i><a class="post-date__link" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/">1 day ago</a></span><span class="post__comments"><i class="material-icons">chat_bubble_outline</i><a href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/#respond" class="post-comments__link" >Leave a comment</a></span>
			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<figure class="post-thumbnail">
		<img width="1170" height="780" src="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?resize=1170%2C780&amp;ssl=1" class="post-thumbnail__img wp-post-image" alt="" srcset="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?resize=1170%2C780&amp;ssl=1 1170w, https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?zoom=2&amp;resize=1170%2C780&amp;ssl=1 2340w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="14310" data-permalink="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/dsc_0062/" data-orig-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=3264%2C3264&amp;ssl=1" data-orig-size="3264,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517671806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0062" data-image-description="" data-medium-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thesuflyer.com/wp-content/uploads/2018/07/DSC_0062.jpg?fit=710%2C710&amp;ssl=1" />	</figure><!-- .post-thumbnail -->

	<div class="entry-content">
		<p><strong>By CHRIS MACKOWIAK</strong></p>
<p><em>Sports Editor</em></p>
<p>@cmackowiakSGSN</p>
<p>Featured photo: The Salisbury and Frostburg State men&#8217;s basketball teams clash during the 2017-18 season. <em>Hannah Wichrowski photo</em></p>
<p>&nbsp;</p>
<p>Amid many rumors on the future of a Salisbury University rival over the last few months, NCAA Division II&#8217;s Mountain East Conference (MEC) confirmed many of those whispers yesterday. Frostburg State has accepted an invitation to make the move to Division II with the MEC.</p>
<p>The MEC Board of Directors unanimously approved the move on June 30. Via a conference press release, Frostburg will be announced as a provisional member during a press conference on July 12.</p>
<p>Contingent on Frostburg&#8217;s acceptance as a Division II member by the NCAA, Frostburg would start competition in the MEC during the 2019-20 academic year if everything goes according to plan. While the spotlight is on Frostburg&#8217;s successful football program in the NJAC, the greatest impact of this move will be felt by the Capital Athletic Conference (CAC).</p>
<p>Frostburg State is the third member institution of the CAC to announce their departure from the conference in the last year. The Bobcats join <a href="https://thesuflyer.com/2017/09/12/wesley-marymount-va-departing-cac/">Marymount University (Va.) and Wesley College as departing schools as the Saints and Wolverines are slated to be inaugural members of the new Atlantic East Conference this fall</a>.</p>
<p>The move by the western Maryland institution leaves the CAC with seven member institutions for the coming 2019-20 academic year. Southern Virginia already has aimed to join the Old Dominion Athletic Conference (ODAC) for football competition in the 2019 season.</p>
<p>The CAC&#8217;s future seven members include: Christopher Newport, Mary Washington, Penn State-Harrisburg, St. Mary&#8217;s (Md.), Salisbury, Southern Virginia and York (Pa.). With the ongoing uncertain within the CAC, various rumors have circulated about certain institutions looking at several options. None of those reports can be confirmed at this time.</p>
<p><em>This report will be updated as more information becomes available on the CAC and Frostburg State&#8217;s departure.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14308" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14308" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14308" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-14308-5b418a7bbe6b2' data-src='https://widgets.wp.com/likes/#blog_id=84942759&amp;post_id=14308&amp;origin=thesuflyer.com&amp;obj_id=84942759-14308-5b418a7bbe6b2' data-name='like-post-frame-84942759-14308-5b418a7bbe6b2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="post__tags"><i class="material-icons">folder_open</i>Tagged in: <a href="https://thesuflyer.com/tag/cac/" rel="tag">CAC</a>, <a href="https://thesuflyer.com/tag/chris-mackowiak/" rel="tag">Chris Mackowiak</a>, <a href="https://thesuflyer.com/tag/division-ii/" rel="tag">Division II</a>, <a href="https://thesuflyer.com/tag/frostburg-state/" rel="tag">Frostburg State</a>, <a href="https://thesuflyer.com/tag/salisbury/" rel="tag">Salisbury</a></div>		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="post-author-bio invert">
	<div class="post-author__holder clear">
		<div class="post-author__avatar"><img alt='suflyerads' src='https://secure.gravatar.com/avatar/b631b4af10685a847f4909944575b613?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b631b4af10685a847f4909944575b613?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
		<h4 class="post-author__title">Written by <a href="https://thesuflyer.com/author/suflyerads/" title="Posts by The Flyer" rel="author">The Flyer</a></h4>
		<div class="post-author__content"></div>
	</div>
</div></div>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thesuflyer.com/2018/05/21/photos-su-wlax-clinches-national-semifinal-spot/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous Post</span> <span class="post-title">PHOTOS: SU WLAX clinches National Semifinal spot</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/06/frostburg-st-is-latest-to-depart-cac/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&#038;postid=14308&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0d917b2d7378db02ab37aaa425807e14d47bc816#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F07%2F06%2Ffrostburg-st-is-latest-to-depart-cac%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				</main><!-- #main -->

				
			</div><!-- #primary -->

			
<aside id="sidebar-primary" class="col-xs-12 col-md-4 col-md-pull-8 sidebar-primary widget-area" role="complementary"><aside id="blog_subscription-4" class="widget jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Stay up-to-date with The Flyer, your campus news connection.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thesuflyer.com/2018/07/06/frostburg-st-is-latest-to-depart-cac/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-salisbury" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky" style=" color: #ffffff;  background-color: #fd4b2f; "><div class="awesome-weather-header">Salisbury</div><div class="awesome-weather-current-temp"><strong>65<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 82%</div><div class="awe_wind">wind: 13mph ENE</div><div class="awe_highlow">H 64 &bull; L 63</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">80<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">95<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">90<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#ffffff" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noborders noscrollbar transparent" href="https://twitter.com/@suflyer" href="https://twitter.com/@suflyer">My Tweets</a></aside><aside id="calendar-7" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://thesuflyer.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td><a href="https://thesuflyer.com/2018/07/06/" aria-label="Posts published on July 6, 2018">6</a></td><td id="today">7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></aside>
		</div><!-- .row -->

		
	</div><!-- .container -->

	

	</div><!-- #content -->

	<footer id="colophon" class="site-footer centered container" role="contentinfo">
		
<div class="footer-area-wrap invert--">
  <div class="site-content container" >
    <div class="footer-inner-line">
          </div><!-- .footer-inner-line -->
  </div>
</div>

<div class="footer-container">
	<div class="site-info container">
    <div class="footer-inner">
  			<nav id="footer-navigation" class="footer-menu" role="navigation">
		</nav><!-- #footer-navigation -->
	    </div><!-- .footer-inner -->
	</div><!-- .site-info -->
</div><!-- .container -->	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-b631b4af10685a847f4909944575b613">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2018\/07\/06\/frostburg-st-is-latest-to-depart-cac\/":14308};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["jquery-swiper.css","jquery-slider-pro.css","awesome-weather.css","opensans-googlefont.css","insta-gallery.css","yawp.css","jetpack_likes.css","dashicons.css","blank-style.css","cherry-google-fonts.css","wpcom_instagram_widget.css","jetpack-subscriptions.css","jetpack_facebook_likebox.css","jetpack-widget-social-icons-styles.css","jetpack-top-posts-widget.css","sharedaddy.css","social-logos.css","jetpack_css.css"];
var wp_load_script = ["cherry-js-core.js","jetpack-photon.js","comment-reply.js","jquery-swiper.js","jquery-slider-pro.js","clicktrack-adrotate.js","devicepx.js","grofiles-cards.js","wpgroho.js","king_news-theme-script.js","cherry-post-formats.js","jetpack-facebook-embed.js","milestone.js","jetpack-twitter-timeline.js","postmessage.js","jetpack_resize.js","jetpack_likes_queuehandler.js"];
var cherry_ajax = "be8418a442";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/swiper.jquery.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/jquery.sliderPro.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/jquery.stickup.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var king_news = {"ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php"};
var king_news = {"ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"Top"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/assets/js/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/themes/king-news-iMhI2e/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://thesuflyer.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesuflyer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201827#ver=201827' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&postid=14308&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=0d917b2d7378db02ab37aaa425807e14d47bc816#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F07%2F06%2Ffrostburg-st-is-latest-to-depart-cac%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=84942759&postid=14308&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=0d917b2d7378db02ab37aaa425807e14d47bc816#parent=https%3A%2F%2Fthesuflyer.com%2F2018%2F07%2F06%2Ffrostburg-st-is-latest-to-depart-cac%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'84942759',post:'14308',tz:'-4',srv:'thesuflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '84942759', '14308' ]);
</script>

</body>
</html>
<!--
	generated in 1.199 seconds
	70191 bytes batcached for 300 seconds
-->
