<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>PACE Lecture Series Week 5: Democracy in Education – The Flyer</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesuflyer.com&amp;id=84942759&amp;t=1507804787&amp;back=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//salisburyflyer.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; PACE Lecture Series Week 5: Democracy in&nbsp;Education Comments Feed" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNsOwiAMhl9IrG5R44XxWYA1G5MCWVmWvb1MPERnuOvh/9uvhSkI7V1EF4FGEezYGscwBe1JMBmL80+21cwb+G+z5oYMPcYg9U08spVcWd9+9vihkQ1Da72SdqWNHVIaGAYkMxKQb3BwwuHEwHG2WGLRfsBUpyDjoiBsjESb5rlYslE4vlxL2KVDiifn3yiVGJnFk1Rk8DIeLSj5SZCE35VsNeB8NMnN72BpXOmyP+yqqqrr86m/AzzUqTI=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkNEKwjAMRX/IGqYD9UH8lqx2XTVrStMx/Xs7HMwhlD31XLinTQpjUJp9Mj5BP6hAg3VeYHR3a5JA4qACSyZJbzJ7LbKDstKiNg3zU5F7ZnhtNzMntBH7hbZowtohKZcr61CSrWFFrDE59qugWkIXS2o0DbHNaCG3fmJJQj1d3mBcqFSf/vw7CUiHcXprPkvWvHweh9fhT0qd6Y1AV4MlbpCmwq2/VvXldDhX1bF6fABRiso8' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salisburyflyer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Under the Feathers: Salisbury women’s soccer’s Hope&nbsp;Knussman' href='https://thesuflyer.com/2017/10/11/under-the-feathers-salisbury-womens-soccers-hope-knussman/' />
<link rel='next' title='SU WSOC continues undefeated CAC start; FH shutdowns&nbsp;Wesley' href='https://thesuflyer.com/2017/10/11/su-wsoc-continues-undefeated-cac-start-fh-shutdowns-wesley/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/" />
<link rel='shortlink' href='http://wp.me/p5Kpuv-2OE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PACE Lecture Series Week 5: Democracy in Education" />
<meta property="og:url" content="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/" />
<meta property="og:description" content="By: Abby Bivens Staff Writer On Monday night, Assistant Professor of Education Specialties Dr. Erin Stutelberg was next on the list of speakers for PACE’s fall series on democracy, giving her inter…" />
<meta property="article:published_time" content="2017-10-11T13:31:30+00:00" />
<meta property="article:modified_time" content="2017-10-11T13:31:30+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://salisburyflyer.files.wordpress.com/2017/09/01.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="624" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="PACE Lecture Series Week 5: Democracy in&nbsp;Education" />
<meta name="twitter:image:src" content="https://salisburyflyer.files.wordpress.com/2017/09/01.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=114" />
<link rel='openid.server' href='https://salisburyflyer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://salisburyflyer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thesuflyer.com/osd.xml" title="The Flyer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#8f0e0e" />
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php" />
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Flyer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Salisbury University&#039;s Student Voice - @suflyer" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesuflyer.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8f0e0e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'modern-news', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-10828 single-format-standard custom-background mp6 customizer-styles-applied custom-header content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://thesuflyer.com/" title="The Flyer">The Flyer</a></p><p id="description">Salisbury University&#039;s Student Voice - @suflyer</p></div><div class="widget-area header-widget-area"><div id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://thesuflyer.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow The Flyer via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="84942759"/>
						<input type="hidden" name="source" value="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="81f35eed58" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="Home" href="https://salisburyflyer.wordpress.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="https://thesuflyer.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://thesuflyer.com/category/archives/">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://thesuflyer.com/category/archives/archive-news-2/">archive news</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thesuflyer.com/category/archives/archive-sports-2/">archive sports</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thesuflyer.com/category/archives/archive-gull-life-2/">archive gull life</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thesuflyer.com/category/archives/archive-editorial-2/">archive editorial</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://thesuflyer.com/staff/">Staff Contact Info</a>
<ul  class="sub-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thesuflyer.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999"><a href="https://thesuflyer.com/advertise-with-the-flyer/">Advertise With the Flyer</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-10828 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abby-bivens tag-democracy tag-pace entry"><h1 class="entry-title">PACE Lecture Series Week 5: Democracy in&nbsp;Education</h1> 
<div class="post-info"><span class="date published time" title="2017-10-11T09:31:30+00:00">October 11, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://thesuflyer.com/author/suflyerads/" title="The Flyer" rel="author">The Flyer</a></span></span> <span class="post-comments"><a href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>By: Abby Bivens</p>
<p><em>Staff Writer</em></p>
<p>On Monday night, Assistant Professor of Education Specialties Dr. Erin Stutelberg was next on the list of speakers for PACE’s fall series on democracy, giving her interpretation of the term and its relation to the world of education.</p>
<p><img data-attachment-id="10831" data-permalink="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/pace-lecture/" data-orig-file="https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=610" data-orig-size="755,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pace lecture" data-image-description="" data-medium-file="https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=610?w=300" data-large-file="https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=610?w=610" class="alignnone size-full wp-image-10831" src="https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=610" alt="pace lecture" srcset="https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=610 610w, https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=150 150w, https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png?w=300 300w, https://salisburyflyer.files.wordpress.com/2017/10/pace-lecture.png 755w" sizes="(max-width: 610px) 100vw, 610px"   /></p>
<p><em>Abby Bivens photo.</em></p>
<p>Dr. Stutelberg’s lecture, titled “Why School?: Democratic Visions and Unjust Realities in Education,” began with an interactive component.  She asked audience members to turn to the person next to them and discuss a meaningful learning experience that they experienced in their life.</p>
<p>After a few minutes, Dr. Stutelberg noticed that many of these experiences did not necessarily happen within the walls of a classroom, making her first point; schools are only one institution or place that education could happen.  But for the majority of the lecture Dr. Stutelberg focused on the education that occurs within a school.</p>
<p>Addressing the democratic visions of the nation’s educational system, Dr. Stutelberg claimed that democratic societies rely upon educated people to participate, run for office and make decisions.</p>
<p>“Schools must educate people so that they can participate fully in democracy,” Stutelberg said.</p>
<p>She then asked the class for a collaborative list of what democracy looks like, typing the responses into her PowerPoint.  Other lectures have also employed this technique during their presentations and the list has grown dramatically within the past few weeks.</p>
<p>She then explained how a democratic school that encompassed these characteristics would be participatory, holistic, inclusive of all, have a dialogue between students and teachers and the knowledge would be co-constructed.</p>
<p>“Are these the schools that we have today?” Dr. Stutelberg said.  “Spoiler alert, my answer is no.”</p>
<p>She then transitioned into the second main concept of the lecture, the unjust realities in education.  Dr. Stutelberg focused on the ideas of the Banking Model of Education, hidden curriculum and new racism.</p>
<p>The Banking Model views students as depositories for knowledge, coming directly from the teacher with little hands on interaction.  This can also be explained using the Factory Model, which views students as a product in a post industrialization society.</p>
<p>Both of these models restrict creativity and focus on efficiently mass producing students.</p>
<p><img data-attachment-id="10835" data-permalink="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/factory-model-of-ed/" data-orig-file="https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=610" data-orig-size="975,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="factory model of ed" data-image-description="" data-medium-file="https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=610?w=300" data-large-file="https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=610?w=610" class="alignnone size-full wp-image-10835" src="https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=610" alt="factory model of ed" srcset="https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=610 610w, https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=150 150w, https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=300 300w, https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png?w=768 768w, https://salisburyflyer.files.wordpress.com/2017/10/factory-model-of-ed.png 975w" sizes="(max-width: 610px) 100vw, 610px"   /></p>
<p><em>The Factory Model of Education.  Source:</em> <a href="https://larrycuban.wordpress.com/2014/05/08/schools-as-factories-metaphors-that-stick/">https://larrycuban.wordpress.com/2014/05/08/schools-as-factories-metaphors-that-stick/</a></p>
<p>The next unjust reality that Dr. Stutelberg discussed was hidden curriculum which she described as “the residue of schooling,” or what school does to people in a non-academic sense.  She claimed that modern schooling systems create both an emotional and intellectual dependency, harm students through the use of class position and do not encourage any degree of personal privacy.</p>
<p>Lastly, Dr. Stutelberg explored the topic of new racism, which is more hidden than the overt racism of the past.  In exemplifying this, she played the movie trailer for a new documentary called “Teach Us All” on Netflix.</p>
<p>While this new racism is not as obvious as the explicit racism that many people are familiar with, it claims that racism is still a major issue in schools.  According to Dr. Stutelberg, 83 percent of teachers in American public schools are white.</p>
<p>Modern day racism can also be observed in the process of resource distribution. Poor school districts, which are notoriously composed of minorities, have a much lower cost per pupil allowance and are consistently equipped with inexperienced or under prepared teachers.</p>
<p>Dr. Stutelberg closed her lecture by hosting an active discussion with the audience regarding these democratic visions and unjust realities in education.</p>
<p>Audience members presented much different arguments which came from diverse personal experiences, with race being a tense factor in responses.</p>
<p>One minority student particularly resonated with Dr. Stutelberg’s discussion of race inequality within schools.</p>
<p>“I didn’t really understand that segregation still existed in schools today until tonight but it makes sense now,” SU junior Jada Taylor said.</p>
<p>Taylor explained that she had attended a variety of schools, coming from low income schools in New York before moving to more affluent districts on the Eastern Shore of Maryland.  Reflecting upon this transition, Taylor better understands how race and income can play into educational quality.</p>
<p>On Monday Oct. 16, PACE will continue their lecture series with the next lecture being led by Angeline Prichard.  An SU research and instruction librarian, Prichard will be giving a lecture entitled “Checking Out Democracy: ‘Dewey’ Need Libraries, Anyway?”</p>
<p>As a reminder, all PACE lectures in this series are open to any SU student or member of the Salisbury community.  The weekly lecture takes place in Fulton Hall Room 111 at 7 p.m. on Mondays.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-561790313" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-561790313');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-561790313",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-561790313'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-6962594" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-6962594');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-6962594",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-6962594'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10828" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10828" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10828" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-10828-59df467358db7' data-src='//widgets.wp.com/likes/#blog_id=84942759&amp;post_id=10828&amp;origin=salisburyflyer.wordpress.com&amp;obj_id=84942759-10828-59df467358db7' data-name='like-post-frame-84942759-10828-59df467358db7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/"
    dc:identifier="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/"
    dc:title="PACE Lecture Series Week 5: Democracy in&nbsp;Education"
    trackback:ping="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://thesuflyer.com/category/news/" rel="category tag">News</a></span> <span class="tags">Tagged With: <a href="https://thesuflyer.com/tag/abby-bivens/" rel="tag">Abby Bivens</a>, <a href="https://thesuflyer.com/tag/democracy/" rel="tag">Democracy</a>, <a href="https://thesuflyer.com/tag/pace/" rel="tag">PACE</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://thesuflyer.com/2017/10/11/under-the-feathers-salisbury-womens-soccers-hope-knussman/" rel="prev">Under the Feathers: Salisbury women’s soccer’s Hope&nbsp;Knussman</a></div><div class="pagination-next alignright"><a href="https://thesuflyer.com/2017/10/11/su-wsoc-continues-undefeated-cac-start-fh-shutdowns-wesley/" rel="next">SU WSOC continues undefeated CAC start; FH shutdowns&nbsp;Wesley</a> &raquo;</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/pace-lecture-series-week-5-democracy-in-education/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesuflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="473288f910" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/pace-lecture-series-week-5-democracy-in-education/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51b2ba37c3" /></p>
<input type="hidden" name="genseq" value="1507804787" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts: The Flyer</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thesuflyer.com/2017/10/11/su-wsoc-continues-undefeated-cac-start-fh-shutdowns-wesley/">SU WSOC continues undefeated CAC start; FH shutdowns Wesley</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/11/pace-lecture-series-week-5-democracy-in-education/">PACE Lecture Series Week 5: Democracy in Education</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/11/under-the-feathers-salisbury-womens-soccers-hope-knussman/">Under the Feathers: Salisbury women’s soccer’s Hope Knussman</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/10/fine-arts-education-why-it-is-so-important/">Fine arts education: Why it is so important?</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/10/minimalism/">Minimalism</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/10/shania-twain-is-backright-now/">Shania Twain is Back…Right “Now”</a></h4>
<h4><a href="https://thesuflyer.com/2017/10/10/the-challenges-of-a-student-worker/">The challenges of a student worker</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>
<div id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SalisburyFlyer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SalisburyFlyer"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></blockquote></div>
		</div>
		</div></div>
<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tweet with us @suflyer</h4>
<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="569213470886100992">My Tweets</a></div></div>
<div id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">We&#039;re on Instagram! Follow us @ thesu_flyer</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BaHMsn2FNzx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/22430363_217089555495295_4988964905009807360_n.jpg" width="640" height="640" alt="Before @salisbury_wsoccer goes for 5-0 in CAC play later today, check out their senior goalkeeper @_hopek in our Under the Feathers profile #gogulls https://thesuflyer.com/2017/10/11/under-the-feathers-salisbury-womens-soccers-hope-knussman/" title="Before @salisbury_wsoccer goes for 5-0 in CAC play later today, check out their senior goalkeeper @_hopek in our Under the Feathers profile #gogulls https://thesuflyer.com/2017/10/11/under-the-feathers-salisbury-womens-soccers-hope-knussman/" /></a>
<a href="https://www.instagram.com/p/BaEvdHzlLUg/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22344499_489163424810254_713593607751204864_n.jpg" width="640" height="631" alt="Tuesday means a new issue!! Pick one up in all academic buildings. 🗞🗞" title="Tuesday means a new issue!! Pick one up in all academic buildings. 🗞🗞" /></a>
<a href="https://www.instagram.com/p/BaCDrumF0_k/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22344353_138031393595507_4605511693701742592_n.jpg" width="640" height="640" alt=".@salisbury_wsoccer is off to their best conference start since 2011! The team shutout another opponent Penn St. Harrisburg on Homecoming, 2-0. Read @cgorski12&#039;s recap. https://thesuflyer.com/2017/10/08/su-wsoc-rolls-all-the-way-to-4-0-in-cac-play/ @emmareider photo. #gogulls" title=".@salisbury_wsoccer is off to their best conference start since 2011! The team shutout another opponent Penn St. Harrisburg on Homecoming, 2-0. Read @cgorski12&#039;s recap. https://thesuflyer.com/2017/10/08/su-wsoc-rolls-all-the-way-to-4-0-in-cac-play/ @emmareider photo. #gogulls" /></a>
<a href="https://www.instagram.com/p/BZ_rJZhlFa3/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/22277768_911404089010864_2300521862561529856_n.jpg" width="480" height="480" alt=".@seagullfootball remained undefeated in @njacsports play yesterday with a win over CNU. Sports Editor @cmackowiaksgsn recaps the defensive battle. @masterx__ photo
https://thesuflyer.com/2017/10/07/su-football-wins-battle-of-the-defenses-vs-cnu-on-homecoming/ #gogulls" title=".@seagullfootball remained undefeated in @njacsports play yesterday with a win over CNU. Sports Editor @cmackowiaksgsn recaps the defensive battle. @masterx__ photo
https://thesuflyer.com/2017/10/07/su-football-wins-battle-of-the-defenses-vs-cnu-on-homecoming/ #gogulls" /></a>
<a href="https://www.instagram.com/p/BZ7JIqRhk1N/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22280037_1961824467414418_4625298998876438528_n.jpg" width="640" height="640" alt="Flyer sporta staff is out checking out the opening game of Homecoming Weekend as @salisbury_vb hosts @cnuathletics #gogulls" title="Flyer sporta staff is out checking out the opening game of Homecoming Weekend as @salisbury_vb hosts @cnuathletics #gogulls" /></a>
<a href="https://www.instagram.com/p/BZ6Azn1hLJ1/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22221372_1979333039008328_9007802190839939072_n.jpg" width="640" height="425" alt=".@suseagulls WSOC started the season 1-6, but after a stellar five-game road stand the team is at the top of the @capitalathleticconference with a strong defense and their striker scoring. @emmareider photo #gogulls https://thesuflyer.com/2017/10/05/a-five-match-road-trip-was-paved-in-maroon-gold-for-salisbury-womens-soccer/" title=".@suseagulls WSOC started the season 1-6, but after a stellar five-game road stand the team is at the top of the @capitalathleticconference with a strong defense and their striker scoring. @emmareider photo #gogulls https://thesuflyer.com/2017/10/05/a-five-match-road-trip-was-paved-in-maroon-gold-for-salisbury-womens-soccer/" /></a>
<a href="https://www.instagram.com/p/BZ6AejWhTDC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/22221254_1783537421943770_8248020461837877248_n.jpg" width="320" height="213" alt="The Flyer has your guide to all the @suseagulls Homecoming action this weekend! @emmareider photo #gogulls https://thesuflyer.com/2017/10/05/salisbury-athletics-homecoming-guide/" title="The Flyer has your guide to all the @suseagulls Homecoming action this weekend! @emmareider photo #gogulls https://thesuflyer.com/2017/10/05/salisbury-athletics-homecoming-guide/" /></a>
<a href="https://www.instagram.com/p/BZ4SYvmBd8v/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22159423_1308295142633516_1944608703109922816_n.jpg" width="640" height="426" alt="Earlier this week, @salisburymsoccer senior defender @nick_carrington95 went under the feathers to talk @suseagulls defense and his love of @imaginedragons
https://thesuflyer.com/2017/10/03/under-the-feathers-su-mens-soccers-nick-carrington/ #gogulls" title="Earlier this week, @salisburymsoccer senior defender @nick_carrington95 went under the feathers to talk @suseagulls defense and his love of @imaginedragons
https://thesuflyer.com/2017/10/03/under-the-feathers-su-mens-soccers-nick-carrington/ #gogulls" /></a>
</div>
</div></div>
<div id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesuflyer.com/2017/10/'> October 2017 </option>
	<option value='https://thesuflyer.com/2017/09/'> September 2017 </option>
	<option value='https://thesuflyer.com/2017/08/'> August 2017 </option>
	<option value='https://thesuflyer.com/2017/07/'> July 2017 </option>
	<option value='https://thesuflyer.com/2017/05/'> May 2017 </option>
	<option value='https://thesuflyer.com/2017/04/'> April 2017 </option>
	<option value='https://thesuflyer.com/2017/03/'> March 2017 </option>
	<option value='https://thesuflyer.com/2017/02/'> February 2017 </option>
	<option value='https://thesuflyer.com/2017/01/'> January 2017 </option>
	<option value='https://thesuflyer.com/2016/12/'> December 2016 </option>
	<option value='https://thesuflyer.com/2016/11/'> November 2016 </option>
	<option value='https://thesuflyer.com/2016/10/'> October 2016 </option>
	<option value='https://thesuflyer.com/2016/09/'> September 2016 </option>
	<option value='https://thesuflyer.com/2016/05/'> May 2016 </option>
	<option value='https://thesuflyer.com/2016/04/'> April 2016 </option>
	<option value='https://thesuflyer.com/2016/03/'> March 2016 </option>
	<option value='https://thesuflyer.com/2016/02/'> February 2016 </option>
	<option value='https://thesuflyer.com/2016/01/'> January 2016 </option>
	<option value='https://thesuflyer.com/2015/12/'> December 2015 </option>
	<option value='https://thesuflyer.com/2015/11/'> November 2015 </option>
	<option value='https://thesuflyer.com/2015/10/'> October 2015 </option>
	<option value='https://thesuflyer.com/2015/09/'> September 2015 </option>
	<option value='https://thesuflyer.com/2015/05/'> May 2015 </option>
	<option value='https://thesuflyer.com/2015/04/'> April 2015 </option>
	<option value='https://thesuflyer.com/2015/03/'> March 2015 </option>
	<option value='https://thesuflyer.com/2014/11/'> November 2014 </option>
	<option value='https://thesuflyer.com/2014/04/'> April 2014 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="widget_contact_info-5" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">We're located on the first floor of GUC </h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=1101+camden+avenue+salisbury,+maryland+21801" target="_blank">1101 Camden Avenue <br/>Salisbury, Maryland 21801</a></div><div class="confit-phone"><span itemprop="telephone">Office (410) 543-6058 Ads (410)543-6192 </span></div></div></div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/salisburyflyer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?action=logout&_wpnonce=de8470babb","homeURL":"https:\/\/thesuflyer.com\/","postID":"10828","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84942759" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thesuflyer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Flyer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="55b3083ef2" /><input type="hidden" name="_wp_http_referer" value="/2017/10/11/pace-lecture-series-week-5-democracy-in-education/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2017\/10\/11\/pace-lecture-series-week-5-democracy-in-education\/":10828};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84942759","siteName":"The Flyer","siteURL":"https:\/\/thesuflyer.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/43cc6a1166ba471ac871e38c7d4c6e4a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F","themeURL":"","xhrURL":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"5af4c94f68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"81f35eed58\" \/>","referer":"https:\/\/thesuflyer.com\/2017\/10\/11\/pace-lecture-series-week-5-democracy-in-education\/","canFollow":"1","feedID":"35019938","statusMessage":"","customizeLink":"https:\/\/salisburyflyer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsalisburyflyer.wordpress.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F","postID":"10828","shortlink":"http:\/\/wp.me\/p5Kpuv-2OE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thesuflyer.com\/10828","statsLink":"https:\/\/wordpress.com\/stats\/post\/10828\/thesuflyer.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 54 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"4e0301cfc1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F10%2F11%2Fpace-lecture-series-week-5-democracy-in-education%2F","blog_id":"84942759","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84942759&v=wpcom&tz=-4&user_id=0&subd=salisburyflyer","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVketuwyAMhV9ohLTTLn+mPcpEwE2dcCs2zfr2I+pSpVJEt1+2zHes44OcotDBM3iWA0kDZ9QQv5uBnuTqyWURbe7Rk7Q4AslThgxH5Y2FVIF1cK6MxFU0zOpO0oQR/iO6GyxC9Npmcw8kiPbSOPRb0FA8p4vMWPAEj6kJTQ/8mGPV0ZrauGgAjkqP8qtskAeloQthFOA6MH9V8YTMkASjA4u+lp8yxY3oVJJOUdGUToQzpISz99ustkEzBj9vuHVbGVCsZnMtzZra+m2VQiawy7liGdT8jUgOWDw37W+mIbkKHwOxOFiFSdJRJfT9Uovo033sXtr96/vubd8OP7dPJQo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "salisburyflyer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84942759','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84942759','v':'wpcom','tz':'-4','user_id':'0','post':'10828','subd':'salisburyflyer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYyMXFndGsmJUdObDFdcTFtcGd4UkZmak1fOV8rOD95W21kQXdJajlseVZvP2NxP0MvaXMmOWtIdy9oW00/WWRpJiZCMkVfYURzdzd5bVtmNUhOQWtiYzlFaF1jP0QzQnJUc1AlX1I2ZVlsPVdoTWNjSW5kbC5DaW1ndS5rRy9ySitDc3VbLllzQTVhYTJ4cStEdWNSNWdGejEwTFV1PzZrWlBlM1RmLCZLUUs/TDJnVTE9fEJjMVlKRFRzblRWdF13VltiUGRbVnFIcklRTS4zLnBXWkNJMVlhZWtJcTMlT2w0QkZQLitOOFpZTlpjcVBITU0zcU1yMVYuY2IlVHNBNHMtZk4uLyxPN3RaOSZJYm9qOExIVmkuUDdHRw=='}]);
_stq.push([ 'clickTrackerInit', '84942759', '10828' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.122 seconds
	69744 bytes batcached for 300 seconds
-->
