<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sea Gulls’ quest for back-to-back NCAA Championships begins with Misericordia – The Flyer</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesuflyer.com&amp;id=84942759&amp;t=1494386657&amp;back=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//salisburyflyer.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Sea Gulls’ quest for back-to-back NCAA Championships begins with&nbsp;Misericordia Comments Feed" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNsOgjAMhl/I2RAJ6oXxWcbWwHDdlnWE8PYO8RDF7K6H/2+/FqYglHcJXQIaRbBjZxzDFJQnwWQszj/ZXjHv4L/NmhsyDJiCVDfxyDby1vrus8dHLTVDZ30r7UabeqQ8MEQkMxKQ1xidcDgxcJotlliUj5jrFGRaFITaSLR5nkslG4Xm5VrCPh9SPHn9TdtmRmbxJBUreBmPFpT1SZCF35XVasD5ZLKb38HSuNKlqk/HQ1PV53q4Az1NqT8=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkNEKwjAMRX/IGqYD2YP4LVntumrajKZj+ve2KMwhFJ96LtyTtoFlUppDMiGBn9VEs3VBYHFXa5JA4klNLJkkPcnstcgO6sqA2vTMd0XunuHxv5k5oY3oV6pp1rAi1pgch01QA6GLNTWanthmtJBbX7EmoS7De4wr1eplbe+XgIwYy12fs2YJa4eUv2J5G36kNBpvBMYWLHGPVAoXf27arumOh1PT3V5AD7MY' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salisburyflyer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gullfest 2017 Recap' href='https://thesuflyer.com/2017/05/09/gullfest-2017-recap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/" />
<link rel='shortlink' href='http://wp.me/p5Kpuv-2ox' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sea Gulls’ quest for back-to-back NCAA Championships begins with Misericordia" />
<meta property="og:url" content="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/" />
<meta property="og:description" content="By ZACH GILLELAND Staff Writer @_zachariahg What: No. 1 Salisbury University men’s lacrosse hosts Misericordia University When: Wednesday, 4 p.m. Where: Sea Gull Stadium How to watch: Sea Gull Spor…" />
<meta property="article:published_time" content="2017-05-10T02:48:16+00:00" />
<meta property="article:modified_time" content="2017-05-10T02:51:14+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=114" />
<link rel='openid.server' href='https://salisburyflyer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://salisburyflyer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thesuflyer.com/osd.xml" title="The Flyer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#8f0e0e" />
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php" />
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Flyer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Salisbury University&#039;s Student Voice - @suflyer" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesuflyer.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8f0e0e; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'thesuflyer.com',
				pageURL: 'https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-9209 single-format-standard custom-background mp6 customizer-styles-applied custom-header content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://thesuflyer.com/" title="The Flyer">The Flyer</a></p><p id="description">Salisbury University&#039;s Student Voice - @suflyer</p></div><div class="widget-area header-widget-area"><div id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://thesuflyer.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow The Flyer via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="84942759"/>
						<input type="hidden" name="source" value="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="64290afa52" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="Home" href="https://salisburyflyer.wordpress.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a>
<ul class="sub-menu">
	<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-701"><a href="https://thesuflyer.com/tag/student-health/">Student Health</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="https://thesuflyer.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://thesuflyer.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://thesuflyer.com/category/archives/archive-news-2/">archive news</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thesuflyer.com/category/archives/archive-sports-2/">archive sports</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thesuflyer.com/category/archives/archive-gull-life-2/">archive gull life</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thesuflyer.com/category/archives/archive-editorial-2/">archive editorial</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://thesuflyer.com/staff/">Staff Contact Info</a>
<ul class="sub-menu">
	<li id="menu-item-7487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7487"><a href="https://thesuflyer.com/editor-applications/">EDITOR APPLICATIONS</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thesuflyer.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999"><a href="https://thesuflyer.com/advertise-with-the-flyer/">Advertise With the Flyer</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-9209 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-uncategorized tag-cac tag-mens-lacrosse tag-misericordia tag-mlax tag-ncaa tag-zach-gilleland entry"><h1 class="entry-title">Sea Gulls’ quest for back-to-back NCAA Championships begins with&nbsp;Misericordia</h1> 
<div class="post-info"><span class="date published time" title="2017-05-09T22:48:16+00:00">May 9, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://thesuflyer.com/author/suflyerads/" title="The Flyer" rel="author">The Flyer</a></span></span> <span class="post-comments"><a href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>By ZACH GILLELAND</p>
<p><em>Staff Writer</em></p>
<p>@_zachariahg</p>
<p><strong>What:</strong> No. 1 Salisbury University men’s lacrosse hosts Misericordia University</p>
<p><strong>When:</strong> Wednesday, 4 p.m.</p>
<p><strong>Where:</strong> Sea Gull Stadium</p>
<p><strong>How to watch:</strong> <a href="https://portal.stretchinternet.com/salisbury/">Sea Gull Sports Network</a></p>
<div data-shortcode="caption" id="attachment_8924" style="width: 5466px" class="wp-caption alignnone"><img data-attachment-id="8924" data-permalink="https://thesuflyer.com/2017/04/29/mlax-sea-gulls-avenge-last-seasons-loss-win-cac-championship/dsc03575/" data-orig-file="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=610" data-orig-size="5456,3632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A58&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493431898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC03575" data-image-description="" data-medium-file="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=610?w=300" data-large-file="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=610?w=610" class="alignnone size-full wp-image-8924" src="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=610" alt="DSC03575" srcset="https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=610 610w, https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=1220 1220w, https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=150 150w, https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=300 300w, https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=768 768w, https://salisburyflyer.files.wordpress.com/2017/04/dsc03575.jpg?w=1024 1024w" sizes="(max-width: 610px) 100vw, 610px"   /><p class="wp-caption-text">Freshman defender Drew Borkowicz (No. 35) and junior defender Kyle Lawlor (No. 47) look on during the CAC Championship Game with SU head coach Jim Berkman in the background. <em>Amy Wojtowciz photo</em></p></div>
<p>Seeking its second-straight NCAA Championship, the road to Foxboro, Mass. starts for the Salisbury University men’s lacrosse team. Following Bates’ loss to Middlebury in the semifinal of their conference tournament, the Sea Gulls (17-1, 8-0 CAC) emerge as the top overall seed in the NCAA Tournament.</p>
<p>Salisbury will host the winners of the MAC (Middle Atlantic Conference) Freedom Conference, the Misericordia Cougars. The Cougars (13-3, 7-0) come into Wednesday’s contest fresh off a 9-7 win over Lasell College on Tuesday.</p>
<p><strong>Salisbury: </strong>The Sea Gulls received a bye in the first round of the NCAA Tournament, playing host to a neutral site game. Since its 11-10 loss at the sticks of then No. 14 Cabrini, Salisbury has won its last two games by an average of 12.5 goals—including a 15-5 win over York (Pa.) in the Capital Athletic Conference (CAC) Championship game.</p>
<p><strong>Misericordia:</strong> Making their first appearance in the NCAA Tournament under MAC Freedom Coach of the Year Jim Ricardo, the Cougars defeated Lasell 9-7 on Tuesday. Leading 6-2 at halftime, Misericordia staved off a five-goal Laser rally to win its first NCAA Tournament game.</p>
<p><strong>Salisbury Offense: </strong>With the third-ranked offense in the nation in goals scored, the Sea Gulls possess a potent offensive attack highlighted by senior attacker Nate Blondino whose 105 points are the most by a Salisbury player since Matt Cannone’s 130 mark in 2012. Alongside fellow seniors Nick Garbarino, Carson Kalama, Brendan Bromwell and Adam Huber, Salisbury averages almost 17 goals-per-game.</p>
<p>Depth is the strong point for the maroon and gold. SU boasts nine players that have scored 15 or more goals—including two of the CAC’s top-five goal scorers.</p>
<div data-shortcode="caption" id="attachment_9146" style="width: 1930px" class="wp-caption alignnone"><img data-attachment-id="9146" data-permalink="https://thesuflyer.com/screenshot-2017-05-07-21-12-05/" data-orig-file="https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=610" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2017-05-07 21.12.05" data-image-description="" data-medium-file="https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=610?w=300" data-large-file="https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=610?w=610" class="alignnone size-full wp-image-9146" src="https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=610" alt="Screenshot 2017-05-07 21.12.05" srcset="https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=610 610w, https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=1220 1220w, https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=150 150w, https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=300 300w, https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=768 768w, https://salisburyflyer.files.wordpress.com/2017/05/screenshot-2017-05-07-21-12-05.png?w=1024 1024w" sizes="(max-width: 610px) 100vw, 610px"   /><p class="wp-caption-text">The road to the Final Four for Salisbury men&#8217;s lacrosse. <em>Chris Mackowiak image via NCAA.com</em></p></div>
<p><strong>Misericordia Defense: </strong>Facing a man-down situation after sophomore goalkeeper Matthew Beck committed a slashing penalty, the Cougars turned to backup Antonio Whyte. With four minutes left and a two-goal lead, Whyte made two key saves to allow Misericordia to advance.</p>
<p>Although Whyte became the hero on Tuesday, Beck is undefeated this season, boasting a 12-0 record in games he starts. Misericordia’s 7.78 goals-against-average (GAA) is good for second in the MAC Freedom.</p>
<p><strong>Misericordia Offense: </strong>Averaging 12.69 goals-per-game, the Cougars display the top offense in the MAC Freedom. A balanced scoring attack with many different options, Misericordia has five players that have scored 23 or more goals.</p>
<p>Junior attacker Chris Fleming leads the team with 56 points. Fleming led the way for the Cougars on Tuesday, contributing four points in the win over Lasell.</p>
<p><strong>Salisbury Defense:</strong> Also holding one of the country’s top defensive units, the Sea Gulls are eighth in Division III with a GAA of 6.44. A trio of defenders, Aaron Leeds, Will Nowesnick and Kyle Tucker, were named to All-CAC First Team.</p>
<p>A defense that has allowed double digit goals only three times this season, Salisbury averages 41 ground balls a game and forces 11.7 turnovers-per-game.</p>
<p><strong>At the ‘X’: </strong>Both teams possess multiple options at the ‘X’. The Sea Gulls hold the edge on face-offs, holding a 58.6 success rate compared to Misericordia’s 51.7 average.</p>
<p><strong>Misericordia Player to Watch: </strong>Sophomore goalkeeper Matthew Beck</p>
<p>Beck could have a long day Wednesday facing the nation’s third-best goal-scoring team. Beck has held his on this season, sporting a 57.8 save percentage and 7.20 GAA.</p>
<p><strong>Salisbury Player to Watch: </strong>Senior defender Aaron Leeds</p>
<p>Suspended for Salisbury’s CAC semifinal game against Mary Washington, Leeds returned against York, helping the defense surrender only five goals. The senior is third on the team with 51 ground balls and has caused 27 turnovers on the season.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1050055356" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1050055356');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1050055356",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1050055356'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9209" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9209" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9209" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-9209-591287e191c85' data-src='//widgets.wp.com/likes/#blog_id=84942759&amp;post_id=9209&amp;origin=salisburyflyer.wordpress.com&amp;obj_id=84942759-9209-591287e191c85' data-name='like-post-frame-84942759-9209-591287e191c85'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/"
    dc:identifier="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/"
    dc:title="Sea Gulls’ quest for back-to-back NCAA Championships begins with&nbsp;Misericordia"
    trackback:ping="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://thesuflyer.com/category/sports/" rel="category tag">Sports</a>, <a href="https://thesuflyer.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tags">Tagged With: <a href="https://thesuflyer.com/tag/cac/" rel="tag">CAC</a>, <a href="https://thesuflyer.com/tag/mens-lacrosse/" rel="tag">Men's Lacrosse</a>, <a href="https://thesuflyer.com/tag/misericordia/" rel="tag">Misericordia</a>, <a href="https://thesuflyer.com/tag/mlax/" rel="tag">MLAX</a>, <a href="https://thesuflyer.com/tag/ncaa/" rel="tag">NCAA</a>, <a href="https://thesuflyer.com/tag/zach-gilleland/" rel="tag">Zach Gilleland</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://thesuflyer.com/2017/05/09/gullfest-2017-recap/" rel="prev">Gullfest 2017 Recap</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesuflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9209' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6d43f9785" /></p>
<input type="hidden" name="genseq" value="1494386657" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts: The Flyer</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thesuflyer.com/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/">Sea Gulls’ quest for back-to-back NCAA Championships begins with Misericordia</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/09/gullfest-2017-recap/">Gullfest 2017 Recap</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/08/the-north-korea-non-issue/">The North Korea non-issue</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/07/a-road-to-the-title-now-appears-ncaa-announces-diii-mlax-wlax-brackets/">A road to the title now appears: NCAA announces DIII MLAX &amp; WLAX brackets</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/06/not-letting-off-the-gas-pedal-su-mlax-prepares-for-mission-to-reach-boston/">Not letting off the gas pedal: SU MLAX prepares for mission to reach Boston</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/05/students-discuss-md-general-assembly-internships/">Students discuss Md. General Assembly Internships</a></h4>
<h4><a href="https://thesuflyer.com/2017/05/05/has-disney-lost-its-creativity/">Has Disney lost its creativity?</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>
<div id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SalisburyFlyer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SalisburyFlyer"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></blockquote></div>
		</div>
		</div></div>
<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tweet with us @suflyer</h4>
<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="569213470886100992">My Tweets</a></div></div>
<div id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">We&#039;re on Instagram! Follow us @ thesu_flyer</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BT1rCmOluSe/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/c244.0.592.592/18380512_1411322715601250_2838138028696797184_n.jpg" width="480" height="480" alt="Didn&#039;t get a chance to get to Gull Fest 2017? Stay tuned for our recap of the entire event! Thanks to Ripe for getting everyone hyped as the first act of the night!" title="Didn&#039;t get a chance to get to Gull Fest 2017? Stay tuned for our recap of the entire event! Thanks to Ripe for getting everyone hyped as the first act of the night!" /></a>
<a href="https://www.instagram.com/p/BTuFfThlP6Y/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18252217_1379957948765062_3912380306581094400_n.jpg" width="640" height="640" alt="All of the merch is now in! Stay tuned to our Instagram &amp; Twitter for ways to get your hands on some! (And pick up our most recent issue for our first chance to win. Hint. Hint)" title="All of the merch is now in! Stay tuned to our Instagram &amp; Twitter for ways to get your hands on some! (And pick up our most recent issue for our first chance to win. Hint. Hint)" /></a>
<a href="https://www.instagram.com/p/BTZIkOUhh-A/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c4.0.1071.1071/18013489_1503364643042550_3084489548839780352_n.jpg" width="640" height="640" alt="Have you heard?! The Flyer is finally getting merchandise! First up, stickers! Come pick one up in The Flyer office located in GUC." title="Have you heard?! The Flyer is finally getting merchandise! First up, stickers! Come pick one up in The Flyer office located in GUC." /></a>
<a href="https://www.instagram.com/p/BStuJ0XB1W2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c171.0.737.737/17819187_226634777816914_960288038083100672_n.jpg" width="640" height="640" alt="‼️ We&#039;re hiring ‼️" title="‼️ We&#039;re hiring ‼️" /></a>
<a href="https://www.instagram.com/p/BRJBmpfhCsC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16906780_1805778473007206_4539559597538541568_n.jpg" width="640" height="640" alt="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" title="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" /></a>
<a href="https://www.instagram.com/p/BQbwUeNggDV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c27.0.1025.1025/16464185_1775467692773573_1408591368615362560_n.jpg" width="640" height="640" alt="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" title="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" /></a>
<a href="https://www.instagram.com/p/BNk0OLwgnXx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.117.937.937/15338306_1842155336019854_5742984626146639872_n.jpg" width="640" height="640" alt="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" title="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" /></a>
<a href="https://www.instagram.com/p/BNiNnx-ghZV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15043947_714861802008358_8604982649871663104_n.jpg" width="640" height="640" alt="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" title="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" /></a>
</div>
</div></div>
<div id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesuflyer.com/2017/05/'> May 2017 </option>
	<option value='https://thesuflyer.com/2017/04/'> April 2017 </option>
	<option value='https://thesuflyer.com/2017/03/'> March 2017 </option>
	<option value='https://thesuflyer.com/2017/02/'> February 2017 </option>
	<option value='https://thesuflyer.com/2017/01/'> January 2017 </option>
	<option value='https://thesuflyer.com/2016/12/'> December 2016 </option>
	<option value='https://thesuflyer.com/2016/11/'> November 2016 </option>
	<option value='https://thesuflyer.com/2016/10/'> October 2016 </option>
	<option value='https://thesuflyer.com/2016/09/'> September 2016 </option>
	<option value='https://thesuflyer.com/2016/05/'> May 2016 </option>
	<option value='https://thesuflyer.com/2016/04/'> April 2016 </option>
	<option value='https://thesuflyer.com/2016/03/'> March 2016 </option>
	<option value='https://thesuflyer.com/2016/02/'> February 2016 </option>
	<option value='https://thesuflyer.com/2016/01/'> January 2016 </option>
	<option value='https://thesuflyer.com/2015/12/'> December 2015 </option>
	<option value='https://thesuflyer.com/2015/11/'> November 2015 </option>
	<option value='https://thesuflyer.com/2015/10/'> October 2015 </option>
	<option value='https://thesuflyer.com/2015/09/'> September 2015 </option>
	<option value='https://thesuflyer.com/2015/05/'> May 2015 </option>
	<option value='https://thesuflyer.com/2015/04/'> April 2015 </option>
	<option value='https://thesuflyer.com/2015/03/'> March 2015 </option>
	<option value='https://thesuflyer.com/2014/11/'> November 2014 </option>
	<option value='https://thesuflyer.com/2014/04/'> April 2014 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="widget_contact_info-5" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">We're located on the first floor of GUC </h4>
<div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=1101+camden+avenue+salisbury,+maryland+21801" target="_blank">1101 Camden Avenue <br/>Salisbury, Maryland 21801</a></div><div class="confit-phone">Office (410) 543-6058 Ads (410)543-6192 </div></div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/salisburyflyer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/thesuflyer.com\/","postID":"9209","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84942759" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thesuflyer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Flyer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2017\/05\/09\/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia\/":9209};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84942759","siteName":"The Flyer","siteURL":"https:\/\/thesuflyer.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/43cc6a1166ba471ac871e38c7d4c6e4a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F","themeURL":"","xhrURL":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"64290afa52\" \/>","referer":"https:\/\/thesuflyer.com\/2017\/05\/09\/sea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/salisburyflyer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsalisburyflyer.wordpress.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F","postID":"9209","shortlink":"http:\/\/wp.me\/p5Kpuv-2ox","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thesuflyer.com\/9209","statsLink":"https:\/\/wordpress.com\/stats\/post\/9209\/thesuflyer.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 41 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F05%2F09%2Fsea-gulls-quest-for-back-to-back-ncaa-championships-begins-with-misericordia%2F","blog_id":"84942759","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84942759&v=wpcom&tz=-4&user_id=0&subd=salisburyflyer","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtqwzAMQH9ojtpSNvYw9inDFzWV49tsuVn/fg4lJYWQbk8S8jlCkmFMQsfAGBhsAYMX0ph+OlteYPHkq0iu9hQKOBqwwHfFimcZjMO8AevofSuJm2QnW0EZKeF/pIfCLFLQrppHIGNy185TWINsmzlfoVLDMz6nRjI98nOOpSpLamUji5ykHuCrdYCT1KhiHAR6heavFo/EjFkweXQUtu4nTZtGKJnBy9Kclol4wZxpmv1e2+qgmWKYOtyztRuUtHmbW+iW1NpvyxxrQTevK+bChpNiYXFykjKUs8wU+jk26dN/7I/vh93udX94s786ZhPP'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "salisburyflyer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84942759','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84942759','v':'wpcom','tz':'-4','user_id':'0','post':'9209','subd':'salisburyflyer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BxTi9jQ2xTcExndXcsX0duYVtHeF9STlJWSz85dGM9fGF4NVZYN0svfl9Sfm9Dd35xSFpJZHZdZGdJeVg5Nyt8LTJ1MFZ3MlY/P2VvWENNeHBOUDddcnZJb3dBLnVsPTBLV21uNjluX21mLzRCb0UsP3l4RmFDNGFmNy5FQ3A/WGFSRERINUo0X21rZV1OK2M4UEgtPWdnSGg4fC9vRS5sdVBXQ2QyNmxqMTQ0bzVhMC84aHxOXVRoZ35SV3RHQ0VzRk56a2tuckl8UVdsdTBjVUR6LjgucjEvTTdQREQlXUdCa0lpXWZ0Qk5NeV1yaW52VDYsNltJUVEtaldDWWNmXXNwVDlUUmcmfkRuU1ctQ25GT11vcWglODhZV0xEXVNTc1tSYUUvPzBdNnRhbS10eEQtQTVXb2J6'}]);
_stq.push([ 'clickTrackerInit', '84942759', '9209' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 198 seconds ago
	generated in 0.634 seconds
	served from batcache in 0.001 seconds
	expires in 102 seconds
-->
