<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Spring: The worst of the seasons – The Flyer</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesuflyer.com&amp;id=84942759&amp;t=1493077510&amp;back=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//salisburyflyer.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Spring: The worst of the&nbsp;seasons Comments Feed" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNsOgjAMhl/I2RAJ6oXxWcbWwHDdlnWE8PYO8RDF7K6H/2+/FqYglHcJXQIaRbBjZxzDFJQnwWQszj/ZXjHv4L/NmhsyDJiCVDfxyDby1vrus8dHLTVDZ30r7UabeqQ8MEQkMxKQ1xidcDgxcJotlliUj5jrFGRaFITaSLR5nkslG4Xm5VrCPh9SPHn9TdtmRmbxJBUreBmPFpT1SZCF35XVasD5ZLKb38HSuNKlqk/HQ1PV53q4Az1NqT8=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkNEKwjAMRX/IGqYD2YP4LVntumrajKZj+ve2KMwhFJ96LtyTtoFlUppDMiGBn9VEs3VBYHFXa5JA4klNLJkkPcnstcgO6sqA2vTMd0XunuHxv5k5oY3oV6pp1rAi1pgch01QA6GLNTWanthmtJBbX7EmoS7De4wr1eplbe+XgIwYy12fs2YJa4eUv2J5G36kNBpvBMYWLHGPVAoXf27arumOh1PT3V5AD7MY' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salisburyflyer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Berkman career win mark just a step towards greater&nbsp;goal' href='https://thesuflyer.com/2017/04/24/berkman-career-win-mark-just-a-step-towards-greater-goal/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/" />
<link rel='shortlink' href='http://wp.me/p5Kpuv-2h8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spring: The worst of the seasons" />
<meta property="og:url" content="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/" />
<meta property="og:description" content="By LILLY METCALFE Staff Writer It is that time of year again. We are amidst the season that many people dread despite the beauty of it. Spring has sprung and the human race is paying for it. Howeve…" />
<meta property="article:published_time" content="2017-04-24T21:14:58+00:00" />
<meta property="article:modified_time" content="2017-04-24T21:14:58+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=114" />
<link rel='openid.server' href='https://salisburyflyer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://salisburyflyer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thesuflyer.com/osd.xml" title="The Flyer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#8f0e0e" />
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php" />
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Flyer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Salisbury University&#039;s Student Voice - @suflyer" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesuflyer.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8f0e0e; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'thesuflyer.com',
				pageURL: 'https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-8750 single-format-standard custom-background mp6 customizer-styles-applied custom-header content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://thesuflyer.com/" title="The Flyer">The Flyer</a></p><p id="description">Salisbury University&#039;s Student Voice - @suflyer</p></div><div class="widget-area header-widget-area"><div id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://thesuflyer.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow The Flyer via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="84942759"/>
						<input type="hidden" name="source" value="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8099ebabf" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="Home" href="https://salisburyflyer.wordpress.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a>
<ul class="sub-menu">
	<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-701"><a href="https://thesuflyer.com/tag/student-health/">Student Health</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="https://thesuflyer.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://thesuflyer.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://thesuflyer.com/category/archives/archive-news-2/">archive news</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thesuflyer.com/category/archives/archive-sports-2/">archive sports</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thesuflyer.com/category/archives/archive-gull-life-2/">archive gull life</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thesuflyer.com/category/archives/archive-editorial-2/">archive editorial</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://thesuflyer.com/staff/">Staff Contact Info</a>
<ul class="sub-menu">
	<li id="menu-item-7487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7487"><a href="https://thesuflyer.com/editor-applications/">EDITOR APPLICATIONS</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thesuflyer.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999"><a href="https://thesuflyer.com/advertise-with-the-flyer/">Advertise With the Flyer</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-8750 post type-post status-publish format-standard hentry category-editorial category-uncategorized entry"><h1 class="entry-title">Spring: The worst of the&nbsp;seasons</h1> 
<div class="post-info"><span class="date published time" title="2017-04-24T17:14:58+00:00">April 24, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://thesuflyer.com/author/suflyerads/" title="The Flyer" rel="author">The Flyer</a></span></span> <span class="post-comments"><a href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>By LILLY METCALFE</p>
<p><em>Staff Writer</em></p>
<p>It is that time of year again. We are amidst the season that many people dread despite the beauty of it. Spring has sprung and the human race is paying for it. However there are ways to make this predicament more bearable.</p>
<p>The accumulation of pollen from plants cover everything in a horrible snot green color. Not only that, it is a human’s immune system’s worst nightmare. Allergies target people of all ages, race and gender. They ensure that there will be repercussions when going outside during the spring season including but not limited to: coughing, sneezing, watery eyes, runny nose and dry or itchy throat.</p>
<p>The weather is horrible because of its unpredictability. It is often cold in the mornings, yet extremely hot during the afternoon. Buildings are either blasting the air conditioner or still using heat because people are unsure what is needed.</p>
<p>When it begins to consistently be nice outside it makes the average student very unproductive. The classic dilemma that they face during this season is whether <em><img data-attachment-id="8749" data-permalink="https://thesuflyer.com/thumbnail_img_9434/" data-orig-file="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=261&#038;h=348" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_9434" data-image-description="" data-medium-file="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=261&#038;h=348?w=225" data-large-file="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=261&#038;h=348?w=610" class="  wp-image-8749 alignleft" src="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=261&#038;h=348" alt="thumbnail_IMG_9434" width="261" height="348" srcset="https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=261&amp;h=348 261w, https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=522&amp;h=696 522w, https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=113&amp;h=150 113w, https://salisburyflyer.files.wordpress.com/2017/04/thumbnail_img_9434.jpg?w=225&amp;h=300 225w" sizes="(max-width: 261px) 100vw, 261px" /></em>they should go to class/study or take a trip to the beach to enjoy the weather.</p>
<p>Once it begins to get warm out, the bugs come out of hibernation. Mosquitos are naturally everyone’s least favorite and the millions of ants that invade their homes in search of food are so hard to get rid of.</p>
<p>The largest problem the Eastern Shore faces is gnats, fruit flies and drain flies which can all seen around the Salisbury campus. They are frustrating as they land on belongings and are impossible to kill.</p>
<p>However there is hope! There are ways to survive this spring season that does include complaining about it.</p>
<p>The student wellness center located at Holloway Hall has free allergy medicine available. It comes in a little brown bag and includes salt to gargle, cough drops and some allergy medication. Medication will help with symptoms, but also make sure to clean air condition filters and dust. This will help reduce the amount of pollen that can further impact allergies.</p>
<p>Enjoy the weather when you can! Study outside or take a break during the day. To deal with cold mornings wear a sweater that you can take off.  It also will be helpful in cold air conditioned rooms.</p>
<p>There are many ways to treat a bug problem such as sprays, traps, and bug bombs. There are natural remedies for flies that could be cheaper. Get a bottle like a Gatorade bottle or water bottle and fill it up with either apple vinegar or alcohol. Cover the lid with clear plastic and seal with a rubber band or hair tie. Poke small holes in the plastic and then wait. The flies like the sweet smells from the vinegar and alcohol and once they get into the bottle they won’t be able to find their way out and will die.</p>
<p>Spring is a storm that we all must endure before the great season of summer liberates us from its evil. This is why it is important to know how to weather this storm in the best way possible.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-289327385" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-289327385');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-289327385",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-289327385'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8750" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8750" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8750" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-8750-58fe8e063bfa3' data-src='//widgets.wp.com/likes/#blog_id=84942759&amp;post_id=8750&amp;origin=salisburyflyer.wordpress.com&amp;obj_id=84942759-8750-58fe8e063bfa3' data-name='like-post-frame-84942759-8750-58fe8e063bfa3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/"
    dc:identifier="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/"
    dc:title="Spring: The worst of the&nbsp;seasons"
    trackback:ping="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://thesuflyer.com/category/editorial/" rel="category tag">Editorial</a>, <a href="https://thesuflyer.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://thesuflyer.com/2017/04/24/berkman-career-win-mark-just-a-step-towards-greater-goal/" rel="prev">Berkman career win mark just a step towards greater&nbsp;goal</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/spring-the-worst-of-the-seasons/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesuflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="734643a637" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/spring-the-worst-of-the-seasons/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1f77e9a1e" /></p>
<input type="hidden" name="genseq" value="1493077510" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts: The Flyer</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thesuflyer.com/2017/04/24/spring-the-worst-of-the-seasons/">Spring: The worst of the seasons</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/24/berkman-career-win-mark-just-a-step-towards-greater-goal/">Berkman career win mark just a step towards greater goal</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/24/from-weak-link-to-cornerstone-sea-gulls-pitching-staff/">From weak link to cornerstone: Sea Gulls’ pitching staff</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/23/under-the-feathers-salisbury-wlaxs-gabbi-nieves/">Under the Feathers: Salisbury WLAX’s Gabbi Nieves</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/22/mlax-su-set-to-host-cac-title-after-22-9-win-over-umw/">MLAX: SU set to host CAC title after 22-9 win over UMW</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/22/wlax-after-0-2-week-sea-gulls-find-offensive-touch-in-cac-semifinals/">WLAX: After 0-2 week, Sea Gulls find offensive touch in CAC Semifinals</a></h4>
<h4><a href="https://thesuflyer.com/2017/04/22/baseball-sea-gulls-win-second-straight-cac-championship/">Baseball: Sea Gulls win second-straight CAC Championship</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>
<div id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SalisburyFlyer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SalisburyFlyer"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></blockquote></div>
		</div>
		</div></div>
<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tweet with us @suflyer</h4>
<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="569213470886100992">My Tweets</a></div></div>
<div id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">We&#039;re on Instagram! Follow us @ thesu_flyer</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BStuJ0XB1W2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c171.0.737.737/17819187_226634777816914_960288038083100672_n.jpg" width="640" height="640" alt="‼️ We&#039;re hiring ‼️" title="‼️ We&#039;re hiring ‼️" /></a>
<a href="https://www.instagram.com/p/BRJBmpfhCsC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16906780_1805778473007206_4539559597538541568_n.jpg" width="640" height="640" alt="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" title="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" /></a>
<a href="https://www.instagram.com/p/BQbwUeNggDV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c27.0.1025.1025/16464185_1775467692773573_1408591368615362560_n.jpg" width="640" height="640" alt="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" title="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" /></a>
<a href="https://www.instagram.com/p/BNk0OLwgnXx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.117.937.937/15338306_1842155336019854_5742984626146639872_n.jpg" width="640" height="640" alt="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" title="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" /></a>
<a href="https://www.instagram.com/p/BNiNnx-ghZV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15043947_714861802008358_8604982649871663104_n.jpg" width="640" height="640" alt="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" title="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" /></a>
<a href="https://www.instagram.com/p/BMHLKRBgVbH/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14712051_363208127351043_6922530177754857472_n.jpg" width="640" height="640" alt="Does Writing, Photography, your Campus, or FOOD interest you?! Join The Flyer for a Potluck Interest meeting THIS Sunday in the Pocomoke Room, GUC 234 at 8pm to learn how you can make money off of your work and build your resume, too!" title="Does Writing, Photography, your Campus, or FOOD interest you?! Join The Flyer for a Potluck Interest meeting THIS Sunday in the Pocomoke Room, GUC 234 at 8pm to learn how you can make money off of your work and build your resume, too!" /></a>
<a href="https://www.instagram.com/p/BLeTEdChtce/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14597474_348266918852608_9031532851517980672_n.jpg" width="640" height="640" alt="New print edition is now out! Pick up a copy at one of the locations around campus." title="New print edition is now out! Pick up a copy at one of the locations around campus." /></a>
<a href="https://www.instagram.com/p/BLMQl4sh8AC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14564992_566489723561693_5911274196561821696_n.jpg" width="640" height="640" alt="Now you can pick up a copy of the Flyer at the Gallery Building in downtown Salisbury!" title="Now you can pick up a copy of the Flyer at the Gallery Building in downtown Salisbury!" /></a>
</div>
</div></div>
<div id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesuflyer.com/2017/04/'> April 2017 </option>
	<option value='https://thesuflyer.com/2017/03/'> March 2017 </option>
	<option value='https://thesuflyer.com/2017/02/'> February 2017 </option>
	<option value='https://thesuflyer.com/2017/01/'> January 2017 </option>
	<option value='https://thesuflyer.com/2016/12/'> December 2016 </option>
	<option value='https://thesuflyer.com/2016/11/'> November 2016 </option>
	<option value='https://thesuflyer.com/2016/10/'> October 2016 </option>
	<option value='https://thesuflyer.com/2016/09/'> September 2016 </option>
	<option value='https://thesuflyer.com/2016/05/'> May 2016 </option>
	<option value='https://thesuflyer.com/2016/04/'> April 2016 </option>
	<option value='https://thesuflyer.com/2016/03/'> March 2016 </option>
	<option value='https://thesuflyer.com/2016/02/'> February 2016 </option>
	<option value='https://thesuflyer.com/2016/01/'> January 2016 </option>
	<option value='https://thesuflyer.com/2015/12/'> December 2015 </option>
	<option value='https://thesuflyer.com/2015/11/'> November 2015 </option>
	<option value='https://thesuflyer.com/2015/10/'> October 2015 </option>
	<option value='https://thesuflyer.com/2015/09/'> September 2015 </option>
	<option value='https://thesuflyer.com/2015/05/'> May 2015 </option>
	<option value='https://thesuflyer.com/2015/04/'> April 2015 </option>
	<option value='https://thesuflyer.com/2015/03/'> March 2015 </option>
	<option value='https://thesuflyer.com/2014/11/'> November 2014 </option>
	<option value='https://thesuflyer.com/2014/04/'> April 2014 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="widget_contact_info-5" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">We're located on the first floor of GUC </h4>
<div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=1101+camden+avenue+salisbury,+maryland+21801" target="_blank">1101 Camden Avenue <br/>Salisbury, Maryland 21801</a></div><div class="confit-phone">Office (410) 543-6058 Ads (410)543-6192 </div></div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/salisburyflyer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf066a5fbc","homeURL":"https:\/\/thesuflyer.com\/","postID":"8750","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84942759" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thesuflyer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Flyer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5557d1e15e" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/spring-the-worst-of-the-seasons/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2017\/04\/24\/spring-the-worst-of-the-seasons\/":8750};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84942759","siteName":"The Flyer","siteURL":"https:\/\/thesuflyer.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/43cc6a1166ba471ac871e38c7d4c6e4a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F","themeURL":"","xhrURL":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"bfb6c13982","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d8099ebabf\" \/>","referer":"https:\/\/thesuflyer.com\/2017\/04\/24\/spring-the-worst-of-the-seasons\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/salisburyflyer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsalisburyflyer.wordpress.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F","postID":"8750","shortlink":"http:\/\/wp.me\/p5Kpuv-2h8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thesuflyer.com\/8750","statsLink":"https:\/\/wordpress.com\/stats\/post\/8750\/thesuflyer.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 38 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"c2818944e7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F04%2F24%2Fspring-the-worst-of-the-seasons%2F","blog_id":"84942759","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84942759&v=wpcom&tz=-4&user_id=0&subd=salisburyflyer","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtqwzAMQH9ojtpSNvYw9inDFzWV49tsuVn/fg4lJYWQbk8S8jlCkmFMQsfAGBhsAYMX0ph+OlteYPHkq0iu9hQKOBqwwHfFimcZjMO8AevofSuJm2QnW0EZKeF/pIfCLFLQrppHIGNy185TWINsmzlfoVLDMz6nRjI98nOOpSpLamUji5ykHuCrdYCT1KhiHAR6heavFo/EjFkweXQUtu4nTZtGKJnBy9Kclol4wZxpmv1e2+qgmWKYOtyztRuUtHmbW+iW1NpvyxxrQTevK+bChpNiYXFykjKUs8wU+jk26dN/7I/vh93udX94s786ZhPP'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "salisburyflyer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84942759','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84942759','v':'wpcom','tz':'-4','user_id':'0','post':'8750','subd':'salisburyflyer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYyMXFndGsmJUdObDFdcTFtcGd4UkZmak1fOV8rOD95W21kQXdJajlseVZvP2NxP0MvaXMmOWtIdy9oW0ZEP2RpJiZCMkVfYURzdzd5bVtmNUhOQWtiYzlFaF1jP0QzQnJUc1AlX1I2ZVlsPVdoTWNjSW5kbC5DaW1ndS5rRy9ySitDc3VbLllzQTVhYTJ4cStEdWNSNWdGejEwTFV1PzZrWlBlM1RmLCZLUUs/TDJnVTE9fEJjMVlKRFRzblRWdF13VltiUGRbVnFIcklRTS4zLnBXWkNJMVlhZWtJcTMlT2w0QkZQLitOOFpZTlpjcVBITU0zcU1yMVYuY2IlVHNBNHMtZk4uLyxPN3RaOSZJYm9qOExCQkdXS2EwSQ=='}]);
_stq.push([ 'clickTrackerInit', '84942759', '8750' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
