<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Being the old dog on campus – The Flyer</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thesuflyer.com&amp;id=84942759&amp;t=1489154071&amp;back=https%3A%2F%2Fthesuflyer.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2Fcomment-page-1%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//salisburyflyer.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Feed" href="https://thesuflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Comments Feed" href="https://thesuflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Flyer &raquo; Being the old dog on&nbsp;campus Comments Feed" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNsOgjAMhl/I2RAJ6oXxWcbWwHDdlnWE8PYO8RDF7K6H/2+/FqYglHcJXQIaRbBjZxzDFJQnwWQszj/ZXjHv4L/NmhsyDJiCVDfxyDby1vrus8dHLTVDZ30r7UabeqQ8MEQkMxKQ1xidcDgxcJotlliUj5jrFGRaFITaSLR5nkslG4Xm5VrCPh9SPHn9TdtmRmbxJBUreBmPFpT1SZCF35XVasD5ZLKb38HSuNKlqk/HQ1PV53q4Az1NqT8=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9kNEOwiAMRX9IrItbshfjt3QMOwzQhbLs94VMMxcNTz036WkpsM5Kc0gmJPCLmt1CNgisdiSTBDInpIh+p7MWOcF/jQwrxxqT5XAI6uHQxpoazeCYMhLkrq9Yk1CX4QPGnWrtM0vaXgIyYSy73rVmCWuLLp9CfAw/UpqMNwJTC+R4QFeb+vnhcuzGiqIdFYZROSupuHd/a9q+6659c708X8GCn+Q=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salisburyflyer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='C.O.A.T helps Salisbury community battle&nbsp;addiction' href='https://thesuflyer.com/2017/03/03/c-o-a-t-helps-salisbury-community-battle-addiction/' />
<link rel='next' title='Trump’s war on&nbsp;truth' href='https://thesuflyer.com/2017/03/03/trumps-war-on-truth/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p5Kpuv-1R5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthesuflyer.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Being the old dog on campus" />
<meta property="og:url" content="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/" />
<meta property="og:description" content="By ALEXIS GRAMATES Staff Writer Many students come to college right after their senior year of high school; they anticipate their big move all summer. Then there are some students who go back to sc…" />
<meta property="article:published_time" content="2017-03-03T15:25:24+00:00" />
<meta property="article:modified_time" content="2017-03-03T15:25:26+00:00" />
<meta property="og:site_name" content="The Flyer" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=200&amp;ts=1489154071" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=114" />
<link rel='openid.server' href='https://salisburyflyer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://salisburyflyer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thesuflyer.com/osd.xml" title="The Flyer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#8f0e0e" />
<link rel="pingback" href="https://thesuflyer.com/xmlrpc.php" />
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Flyer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Salisbury University&#039;s Student Voice - @suflyer" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thesuflyer.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/43cc6a1166ba471ac871e38c7d4c6e4a?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8f0e0e; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'thesuflyer.com',
				pageURL: 'https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-7135 single-format-standard custom-background mp6 customizer-styles-applied custom-header content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://thesuflyer.com/" title="The Flyer">The Flyer</a></p><p id="description">Salisbury University&#039;s Student Voice - @suflyer</p></div><div class="widget-area header-widget-area"><div id="search-5" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://thesuflyer.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow The Flyer via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="84942759"/>
						<input type="hidden" name="source" value="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/comment-page-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cc39ca888b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="Home" href="https://salisburyflyer.wordpress.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thesuflyer.com/category/news/">News</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thesuflyer.com/category/sports/">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://thesuflyer.com/category/gull-life/">Gull Life</a>
<ul class="sub-menu">
	<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-701"><a href="https://thesuflyer.com/tag/student-health/">Student Health</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://thesuflyer.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="https://thesuflyer.com/category/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://thesuflyer.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://thesuflyer.com/category/archives/archive-news-2/">archive news</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://thesuflyer.com/category/archives/archive-sports-2/">archive sports</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://thesuflyer.com/category/archives/archive-gull-life-2/">archive gull life</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thesuflyer.com/category/archives/archive-editorial-2/">archive editorial</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://thesuflyer.com/staff/">Staff Contact Info</a>
<ul class="sub-menu">
	<li id="menu-item-7487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7487"><a href="https://thesuflyer.com/editor-applications/">EDITOR APPLICATIONS</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thesuflyer.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999"><a href="https://thesuflyer.com/advertise-with-the-flyer/">Advertise With the Flyer</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-7135 post type-post status-publish format-standard hentry category-gull-life category-uncategorized tag-adulthood tag-alexis-gramates tag-gull-life tag-senior entry"><h1 class="entry-title">Being the old dog on&nbsp;campus</h1> 
<div class="post-info"><span class="date published time" title="2017-03-03T10:25:24+00:00">March 3, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://thesuflyer.com/author/suflyerads/" title="The Flyer" rel="author">The Flyer</a></span></span> <span class="post-comments"><a href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/#comments">2 Comments</a></span> </div><div class="entry-content"><p>By ALEXIS GRAMATES</p>
<p><em>Staff Writer</em></p>
<p>Many students come to college right after their senior year of high school; they anticipate their big move all summer. Then there are some students who go back to school after working and some who take what is known as the “affordable” way. For the students who did not go to college right away, it is difficult to jump into the “college life” because they did not get the dorm room experience or have peers the same age as them.</p>
<p>We all know everyone takes different paths and some may take longer than others, but what they do not talk about is the struggles students face while they take their time trying to finish their degree.</p>
<p>Transferring to schools when you are already 21 and have experienced “adulthood” can be difficult. One of the biggest obstacles is trying to find friends that are the same age as you. If you find yourself meeting people that are younger than you but have the same interests, then hang out with them. Nothing is wrong about going to a house party instead of the bar—just think that you are saving money!</p>
<p>Get involved as much as possible; college should be an experience, not work. Go out and join clubs, go to tailgates and utilize what the campus has to offer. You never want to look back on your time in college and regret that you made it seem like a job and you did not enjoy it to the fullest.</p>
<p>Stop worrying about how long it has taken you. Everyone’s path is different. Some are shorter than others and some are rockier than others. It is okay that you took a little longer, as long as you are getting a degree to become a better you.</p>
<p>Do not get discouraged because of your age. Just keep looking toward the end prize and you will get there. College goes by faster than you think, so take your time and enjoy the precious moments you have. These years are meant for going out, finding yourself and meeting new people.</p>
<p>Being considered the old dog on campus is never a bad thing. You had to figure out life just a little earlier than most students do. Enjoy your time that you get. Many people do not get to have this opportunity. Taking your time is necessary—just remember that Rome was not built in a day.</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-971804841" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-971804841');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-971804841",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-971804841'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7135" class="share-twitter sd-button share-icon" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7135" class="share-facebook sd-button share-icon" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7135" class="share-google-plus-1 sd-button share-icon" href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84942759-7135-58c2b0178dfbb' data-src='//widgets.wp.com/likes/#blog_id=84942759&amp;post_id=7135&amp;origin=salisburyflyer.wordpress.com&amp;obj_id=84942759-7135-58c2b0178dfbb' data-name='like-post-frame-84942759-7135-58c2b0178dfbb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/"
    dc:identifier="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/"
    dc:title="Being the old dog on&nbsp;campus"
    trackback:ping="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://thesuflyer.com/category/gull-life/" rel="category tag">Gull Life</a>, <a href="https://thesuflyer.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="tags">Tagged With: <a href="https://thesuflyer.com/tag/adulthood/" rel="tag">Adulthood</a>, <a href="https://thesuflyer.com/tag/alexis-gramates/" rel="tag">Alexis Gramates</a>, <a href="https://thesuflyer.com/tag/gull-life/" rel="tag">Gull Life</a>, <a href="https://thesuflyer.com/tag/senior/" rel="tag">Senior</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://thesuflyer.com/2017/03/03/c-o-a-t-helps-salisbury-community-battle-addiction/" rel="prev">C.O.A.T helps Salisbury community battle&nbsp;addiction</a></div><div class="pagination-next alignright"><a href="https://thesuflyer.com/2017/03/03/trumps-war-on-truth/" rel="next">Trump’s war on&nbsp;truth</a> &raquo;</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-2375">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ff147d0f3a281105c72f4c5e8f2602c7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn">Nate</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/comment-page-1/#comment-2375">March 3, 2017 at 10:30 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>So true. I really needed to read this. I was contemplating cramming everything into next year so I could graduate, but that would require me to overload on classes. The main reason is because I have taken the pay-as-you-go route and it has taken a long time. However, I think that I will just stay the extra semester so that I can do well in my classes. Thanks for the inspiration.</p>
<p id="comment-like-2375" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?like_comment=2375&#038;_wpnonce=f33f53715b" class="comment-like-link needs-login" rel="nofollow" data-blog="84942759"><span>Like</span></a><span id="comment-like-count-2375" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?replytocom=2375#respond' onclick='return addComment.moveForm( "comment-2375", "2375", "respond", "7135" )' aria-label='Reply to Nate'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ezking300 odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-2376">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e71dcbdc54938242fa6b77b5232eb7b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn">ezking300</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/comment-page-1/#comment-2376">March 3, 2017 at 10:40 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>So true. I really needed to read this. I was contemplating cramming everything into next year so I could graduate, but that would require me to overload on classes. The main reason is because I have taken the pay-as-you-go route and it has taken a long time. However, I think that I will just stay the extra semester so that I can do well in my classes. Thanks for the inspiration.</p>
<p id="comment-like-2376" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?like_comment=2376&#038;_wpnonce=60f7a875e9" class="comment-like-link needs-login" rel="nofollow" data-blog="84942759"><span>Like</span></a><span id="comment-like-count-2376" class="comment-like-feedback">Like</span></p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://thesuflyer.com/2017/03/03/being-the-old-dog-on-campus/?replytocom=2376#respond' onclick='return addComment.moveForm( "comment-2376", "2376", "respond", "7135" )' aria-label='Reply to ezking300'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/03/being-the-old-dog-on-campus/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thesuflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="845d32839c" /><input type="hidden" name="_wp_http_referer" value="/2017/03/03/being-the-old-dog-on-campus/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76cc4f6ae9" /></p>
<input type="hidden" name="genseq" value="1489154071" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts: The Flyer</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thesuflyer.com/2017/03/09/baseball-sea-gulls-look-to-reverse-fortunes-after-no-hitter/">Baseball: Sea Gulls look to reverse fortunes after no-hitter</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/09/wlax-salisbury-looks-to-pave-road-to-consistency-in-war-at-the-shore-saturday/">WLAX: Salisbury looks to pave road to consistency in War at the Shore Saturday</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/09/get-in-on-get-out/">Get in on “Get Out&#8221;</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/08/softball-sea-gulls-rebound-with-close-win-in-second-game-vs-averett/">Softball: Sea Gulls rebound with close-win in second game vs. Averett</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/08/softball-gulls-offense-disappears-as-averett-pounds-on-the-runs/">Softball: Gulls&#8217; offense disappears as Averett pounds on the runs</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/08/live-art-performance-on-campus-brings-awareness-to-eating-disorders/">Live Art Performance On Campus Brings Awareness To Eating Disorders</a></h4>
<h4><a href="https://thesuflyer.com/2017/03/08/gullfest-2017-the-artist-is/">GullFest 2017, The Artist is…</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></div>
<div id="facebook-likebox-7" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SalisburyFlyer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SalisburyFlyer"><a href="https://www.facebook.com/SalisburyFlyer">Check Out Our Facebook Page!</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div></div>
<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tweet with us @suflyer</h4>
<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="569213470886100992">My Tweets</a></div></div>
<div id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">We&#039;re on Instagram! Follow us @ thesu_flyer</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BRJBmpfhCsC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16906780_1805778473007206_4539559597538541568_n.jpg" width="640" height="640" alt="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" title="New posters are in! Keep your eye open for them around campus and make sure to come see us on Sunday @ 8pm in Academic Commons room 302!" /></a>
<a href="https://www.instagram.com/p/BQbwUeNggDV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c27.0.1025.1025/16464185_1775467692773573_1408591368615362560_n.jpg" width="640" height="640" alt="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" title="New meeting location! The Flyer is moving on up to the third floor of the new ACADEMIC COMMONS room 302 on Sunday nights at 8pm! Stop by and say hi! :) #thesuflyer www.thesuflyer.com" /></a>
<a href="https://www.instagram.com/p/BNk0OLwgnXx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.117.937.937/15338306_1842155336019854_5742984626146639872_n.jpg" width="640" height="640" alt="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" title="GrooveBoston starts at 8:30 in Maggs! Campus is gonna be lit 🔥" /></a>
<a href="https://www.instagram.com/p/BNiNnx-ghZV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/15043947_714861802008358_8604982649871663104_n.jpg" width="640" height="640" alt="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" title="Don&#039;t forget to pick up the final print edition of the semester! Make sure to stay updated online through finals &amp; winter break. Link in bio 📰" /></a>
<a href="https://www.instagram.com/p/BMHLKRBgVbH/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14712051_363208127351043_6922530177754857472_n.jpg" width="640" height="640" alt="Does Writing, Photography, your Campus, or FOOD interest you?! Join The Flyer for a Potluck Interest meeting THIS Sunday in the Pocomoke Room, GUC 234 at 8pm to learn how you can make money off of your work and build your resume, too!" title="Does Writing, Photography, your Campus, or FOOD interest you?! Join The Flyer for a Potluck Interest meeting THIS Sunday in the Pocomoke Room, GUC 234 at 8pm to learn how you can make money off of your work and build your resume, too!" /></a>
<a href="https://www.instagram.com/p/BLeTEdChtce/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14597474_348266918852608_9031532851517980672_n.jpg" width="640" height="640" alt="New print edition is now out! Pick up a copy at one of the locations around campus." title="New print edition is now out! Pick up a copy at one of the locations around campus." /></a>
<a href="https://www.instagram.com/p/BLMQl4sh8AC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14564992_566489723561693_5911274196561821696_n.jpg" width="640" height="640" alt="Now you can pick up a copy of the Flyer at the Gallery Building in downtown Salisbury!" title="Now you can pick up a copy of the Flyer at the Gallery Building in downtown Salisbury!" /></a>
<a href="https://www.instagram.com/p/BK0cjyYAgOM/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c26.0.1028.1028/14473953_544735099052012_2776022287516696576_n.jpg" width="640" height="640" alt="Missed out on our Women&#039;s Soccer team taking on Southern Virginia University? Check out the game recap on our website! Link in bio" title="Missed out on our Women&#039;s Soccer team taking on Southern Virginia University? Check out the game recap on our website! Link in bio" /></a>
</div>
</div></div>
<div id="archives-6" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesuflyer.com/2017/03/'> March 2017 </option>
	<option value='https://thesuflyer.com/2017/02/'> February 2017 </option>
	<option value='https://thesuflyer.com/2017/01/'> January 2017 </option>
	<option value='https://thesuflyer.com/2016/12/'> December 2016 </option>
	<option value='https://thesuflyer.com/2016/11/'> November 2016 </option>
	<option value='https://thesuflyer.com/2016/10/'> October 2016 </option>
	<option value='https://thesuflyer.com/2016/09/'> September 2016 </option>
	<option value='https://thesuflyer.com/2016/05/'> May 2016 </option>
	<option value='https://thesuflyer.com/2016/04/'> April 2016 </option>
	<option value='https://thesuflyer.com/2016/03/'> March 2016 </option>
	<option value='https://thesuflyer.com/2016/02/'> February 2016 </option>
	<option value='https://thesuflyer.com/2016/01/'> January 2016 </option>
	<option value='https://thesuflyer.com/2015/12/'> December 2015 </option>
	<option value='https://thesuflyer.com/2015/11/'> November 2015 </option>
	<option value='https://thesuflyer.com/2015/10/'> October 2015 </option>
	<option value='https://thesuflyer.com/2015/09/'> September 2015 </option>
	<option value='https://thesuflyer.com/2015/05/'> May 2015 </option>
	<option value='https://thesuflyer.com/2015/04/'> April 2015 </option>
	<option value='https://thesuflyer.com/2015/03/'> March 2015 </option>
	<option value='https://thesuflyer.com/2014/11/'> November 2014 </option>
	<option value='https://thesuflyer.com/2014/04/'> April 2014 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="widget_contact_info-5" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">We're located on the first floor of GUC </h4>
<div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=1101+camden+avenue+salisbury,+maryland+21801" target="_blank">1101 Camden Avenue <br/>Salisbury, Maryland 21801</a></div><div class="confit-phone">Office (410) 543-6058 Ads (410)543-6192 </div></div></div>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ff147d0f3a281105c72f4c5e8f2602c7">
	</div>
	<div class="grofile-hash-map-e71dcbdc54938242fa6b77b5232eb7b3">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/salisburyflyer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?action=logout&_wpnonce=2de297ec94","homeURL":"https:\/\/thesuflyer.com\/","postID":"7135","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thesuflyer.com\/2017\/03\/03\/being-the-old-dog-on-campus\/":7135};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJx9i0EOQDAQAD9kbVCcxFuoJaW6jV3B70kc3JxmMsngEcFyUAqK6w7R75MLgocbJtKHvA1xIxGILApvRtHLU2pFEvzfx85Sz7yAd8sj53e2a5OZojJ1XpVmvgGVmjHA' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84942759","siteName":"The Flyer","siteURL":"https:\/\/thesuflyer.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/43cc6a1166ba471ac871e38c7d4c6e4a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2F","themeURL":"","xhrURL":"https:\/\/thesuflyer.com\/wp-admin\/admin-ajax.php","nonce":"aec4d7eef2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cc39ca888b\" \/>","referer":"https:\/\/thesuflyer.com\/2017\/03\/03\/being-the-old-dog-on-campus\/comment-page-1\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/salisburyflyer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsalisburyflyer.wordpress.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2Fcomment-page-1%2F","postID":"7135","shortlink":"http:\/\/wp.me\/p5Kpuv-1R5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thesuflyer.com\/7135","statsLink":"https:\/\/wordpress.com\/stats\/post\/7135\/thesuflyer.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 40 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/salisburyflyer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthesuflyer.com%2F2017%2F03%2F03%2Fbeing-the-old-dog-on-campus%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OATEQRl9IDeGCC/Es3Xasqf6ZaS1vrxshJLLiqpNvzvkyhSErk2LBWMAJWLyQwXydO5nB2ypUlX3tKQp4OqHAuWLFo47WI0/AJoXQIvWQ3Gh3IANl/Ef6CJ4iReOr/QQYs7/NA8VvkGs38w0qNZzxNzWQ7bH85oru5J368iNt2151miFoKchtUumCzDS2vbKpBlMoxbHhNU3QOUlRB6+JQY6aKfbPt0n7sFuuN9vFYr1cbd0dkDS/Sw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "salisburyflyer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84942759','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84942759','v':'wpcom','tz':'-5','user_id':'0','post':'7135','subd':'salisburyflyer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYyMXFndGsmJUdObDFdcTFtcGd4UkZmak1fOV8rOD95W21kQXdJajlseVZvP2NxP0MvaXMmOWtIdy9oWzVbcGUuRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTCxYMj1ncDVHXVtaaHNkUmR0TEhMTHpzYnRHXUJMRUY4d1tTfEksLjIrMndPcTZ+UlV4U3dPS2pnSSY9Qnx6VWJwS11kQWFTZWFVeGlBJVB5cU5UYyUyL1AzckxOQ2JNXU5iJT92Mmhda2phSFtrTG9hMEhrWnVKJnNPUmVnWDg0P1JWdU9ULWdJTD1EbFY9TE1RNkZxRixTaUIrbXwvX1Y4YXI3Q0YtRGZCckZzQUwxRHdSX1pQ'}]);
_stq.push([ 'clickTrackerInit', '84942759', '7135' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
